<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/chinese-catholic-apostolate-statements-cardinal-tobin-2019" />
<link rel="shortlink" href="/node/113017" />
<link rel="shortcut icon" href="https://www.rcan.org/sites/all/themes/isidore2/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="HandheldFriendly" content="true" />
<meta name="MobileOptimized" content="width" />
<meta http-equiv="cleartype" content="on" />
<link rel="apple-touch-icon" href="https://www.rcan.org/sites/all/themes/isidore2/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width" />
  <title>2019 | Archdiocese of Newark</title>
  <style>
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/system/system.base.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/system/system.menus.theme.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/system/system.messages.theme.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/system/system.theme.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/date/date_api/date.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/fitvids/fitvids.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/footer_sitemap/footer_sitemap.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/aggregator/aggregator.theme.css?pzq897");
@import url("https://www.rcan.org/modules/node/node.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/comment/comment.theme.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/swipe_photo_gallery/css/modal-style.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/field/field.theme.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/views/css/views.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/search/search.theme.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/user/user.base.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/omega/omega/css/modules/user/user.theme.css?pzq897");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=BenchNine:300,regular,700&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Julius+Sans+One&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic&amp;subset=latin-ext" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,regular,500,600,700,800,900&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&amp;subset=latin-ext" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,regular,700&amp;subset=latin-ext,latin" media="all" />
<style>
@import url("https://www.rcan.org/sites/all/modules/views_slideshow/views_slideshow.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/ckeditor/ckeditor.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/contrib/ctools/css/ctools.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/lightbox2/css/lightbox.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/slideshow_creator/slideshow_creator.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/flexslider/assets/css/flexslider_img.css?pzq897");
@import url("https://www.rcan.org/sites/all/libraries/flexslider/flexslider.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/mobile_navigation/mobile_navigation.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/nice_menus/css/nice_menus.css?pzq897");
@import url("https://www.rcan.org/sites/all/modules/nice_menus/css/nice_menus_default.css?pzq897");
@import url("https://www.rcan.org/sites/all/libraries/fontawesome/css/font-awesome.css?pzq897");
</style>
<style>
@import url("https://www.rcan.org/sites/all/themes/isidore2/css/isidore2.styles.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/isidore2/css/isidore2.normalize.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/isidore2/css/isidore2.hacks.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.slider.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.core.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.selectable.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.autocomplete.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.theme.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.base.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.dialog.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.accordion.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.all.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.resizable.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.datepicker.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.tabs.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.progressbar.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/jqueryui_theme/base/jquery.ui.button.css?pzq897");
@import url("https://www.rcan.org/sites/all/themes/isidore2/css/layouts/interior/interior.layout.css?pzq897");
@import url("https://www.rcan.org/sites/default/files/fontyourface/font.css?pzq897");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300&amp;subset=latin" media="all" />

<!--[if lte IE 8]>
<style>
@import url("https://www.rcan.org/sites/all/themes/isidore2/css/isidore2.no-query.css?pzq897");
</style>
<![endif]-->
  <script src="https://www.rcan.org/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script src="https://www.rcan.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.rcan.org/misc/drupal.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/themes/omega/omega/js/no-js.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/libraries/fitvids/jquery.fitvids.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/jquery_plugin/jquery.cycle.all.min.js?v=2.88"></script>
<script src="https://www.rcan.org/sites/all/modules/views_slideshow/js/views_slideshow.js?v=1.0"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/jquery.bgiframe.js?v=2.1"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/jquery.hoverIntent.js?v=0.5"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/superfish.js?v=1.4.8"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/nice_menus.js?v=1.0"></script>
<script src="https://www.rcan.org/sites/all/modules/rollover_filter/js/rollover-filter.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/fitvids/fitvids.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/swipe_photo_gallery.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/modal.min.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/quo.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/jcaption/jcaption.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/lightbox2/js/lightbox.js?1572897607"></script>
<script src="https://www.rcan.org/sites/all/modules/slideshow_creator/slideshow_creator.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/views_slideshow_ddblock/js/formoptions.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/libraries/flexslider/jquery.flexslider-min.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/flexslider_views_slideshow/js/flexslider_views_slideshow.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/mobile_navigation/js/mobile_menu.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/mobile_navigation/mobile_navigation.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pzq897"></script>
<script src="https://www.rcan.org/sites/all/modules/contrib/google_analytics/googleanalytics.js?pzq897"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-41887167-3", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.rcan.org/sites/all/themes/isidore2/js/isidore2.behaviors.js?pzq897"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-113017 node-type-chinese-catholic-apostolate section-chinese-catholic-apostolate-statements-cardinal-tobin-2019">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    

	<div class="l-page">
		<div id="l-top_logo">
			  <div class="l-region l-region--top-logo">
    <div id="block-gtranslate-gtranslate" class="block block--gtranslate block--gtranslate-gtranslate">
        <div class="block__content">
    <script type="text/javascript">
/* <![CDATA[ */
eval(unescape("eval%28function%28p%2Ca%2Cc%2Ck%2Ce%2Cr%29%7Be%3Dfunction%28c%29%7Breturn%28c%3Ca%3F%27%27%3Ae%28parseInt%28c/a%29%29%29+%28%28c%3Dc%25a%29%3E35%3FString.fromCharCode%28c+29%29%3Ac.toString%2836%29%29%7D%3Bif%28%21%27%27.replace%28/%5E/%2CString%29%29%7Bwhile%28c--%29r%5Be%28c%29%5D%3Dk%5Bc%5D%7C%7Ce%28c%29%3Bk%3D%5Bfunction%28e%29%7Breturn%20r%5Be%5D%7D%5D%3Be%3Dfunction%28%29%7Breturn%27%5C%5Cw+%27%7D%3Bc%3D1%7D%3Bwhile%28c--%29if%28k%5Bc%5D%29p%3Dp.replace%28new%20RegExp%28%27%5C%5Cb%27+e%28c%29+%27%5C%5Cb%27%2C%27g%27%29%2Ck%5Bc%5D%29%3Breturn%20p%7D%28%276%207%28a%2Cb%29%7Bn%7B4%282.9%29%7B3%20c%3D2.9%28%22o%22%29%3Bc.p%28b%2Cf%2Cf%29%3Ba.q%28c%29%7Dg%7B3%20c%3D2.r%28%29%3Ba.s%28%5C%27t%5C%27+b%2Cc%29%7D%7Du%28e%29%7B%7D%7D6%20h%28a%29%7B4%28a.8%29a%3Da.8%3B4%28a%3D%3D%5C%27%5C%27%29v%3B3%20b%3Da.w%28%5C%27%7C%5C%27%29%5B1%5D%3B3%20c%3B3%20d%3D2.x%28%5C%27y%5C%27%29%3Bz%283%20i%3D0%3Bi%3Cd.5%3Bi++%294%28d%5Bi%5D.A%3D%3D%5C%27B-C-D%5C%27%29c%3Dd%5Bi%5D%3B4%282.j%28%5C%27k%5C%27%29%3D%3DE%7C%7C2.j%28%5C%27k%5C%27%29.l.5%3D%3D0%7C%7Cc.5%3D%3D0%7C%7Cc.l.5%3D%3D0%29%7BF%286%28%29%7Bh%28a%29%7D%2CG%29%7Dg%7Bc.8%3Db%3B7%28c%2C%5C%27m%5C%27%29%3B7%28c%2C%5C%27m%5C%27%29%7D%7D%27%2C43%2C43%2C%27%7C%7Cdocument%7Cvar%7Cif%7Clength%7Cfunction%7CGTranslateFireEvent%7Cvalue%7CcreateEvent%7C%7C%7C%7C%7C%7Ctrue%7Celse%7CdoGTranslate%7C%7CgetElementById%7Cgoogle_translate_element2%7CinnerHTML%7Cchange%7Ctry%7CHTMLEvents%7CinitEvent%7CdispatchEvent%7CcreateEventObject%7CfireEvent%7Con%7Ccatch%7Creturn%7Csplit%7CgetElementsByTagName%7Cselect%7Cfor%7CclassName%7Cgoog%7Cte%7Ccombo%7Cnull%7CsetTimeout%7C500%27.split%28%27%7C%27%29%2C0%2C%7B%7D%29%29"))
/* ]]> */
</script><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}

.goog-te-banner-frame {display:none !important;}

.goog-te-menu-value:hover {text-decoration:none !important;}

body {top:0 !important;}

#google_translate_element2 {display:none!important;}
-->
</style><div id="google_translate_element2"></div>
<script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_translate_element2');}</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|en" style="font-weight:bold;background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -0px;padding-left:18px;">English</option><option value="en|tl" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -400px;padding-left:18px;">Filipino</option><option value="en|it" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -224px;padding-left:18px;">Italian</option><option value="en|ko" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -256px;padding-left:18px;">Korean</option><option value="en|pl" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -288px;padding-left:18px;">Polish</option><option value="en|pt" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -304px;padding-left:18px;">Portuguese</option><option value="en|es" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -352px;padding-left:18px;">Spanish</option><option value="en|vi" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -544px;padding-left:18px;">Vietnamese</option></select>  </div>
</div>
<div id="block-search-form" role="search" class="block block--search block--search-form">
        <div class="block__content">
    <form class="search-block-form" action="/chinese-catholic-apostolate-statements-cardinal-tobin-2019" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-SDKipHa1DMZTeFOzzfYwg0gVUH3mosZmVm2J5FHBIpY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-11" class="block block--block sn-design block--block-11">
        <div class="block__content">
    <table border="0" cellpadding="4" cellspacing="3" width="100">
<tbody>
<tr>
<td>
				<a href="https://twitter.com/nwkarchdiocese" id="twitter" target="_blank" title="Twitter"><span>Twitter</span></a></td>
<td>
				<a href="https://www.facebook.com/NwkArchdiocese" id="fb" target="_blank" title="Facebook"><span>Facebook</span></a></td>
<td>
				<a href="https://www.youtube.com/user/NwkArchdiocese" id="yt" target="_blank" title="YouTube"><span>YouTube</span></a></td>
<td>
				<a href="http://instagram.com/NwkArchdiocese" id="in" target="_blank" title="Instagram"><span>Instagram</span></a></td>
<td>
				<a href="http://www.linkedin.com/company/archdiocese-of-newark?trk=tyah&amp;trkInfo=tarId%3A1399404935775%2Ctas%3Aarchdiocese+of+newark+%2Cidx%3A2-1-2" id="li" target="_blank" title="LinkedI"><span>LinkedI</span></a></td>
</tr>
</tbody>
</table>
  </div>
</div>
<div id="block-block-2" class="block block--block logo-block block--block-2">
        <div class="block__content">
    <div>
	<a href="/node/2"><img alt="Archdiocese of Newark" src="/sites/default/files/images/archdiocese-of-newarklogo.png" /></a></div>
  </div>
</div>
  </div>
					</div>
			<div id="l-top_menu">


				  <div class="l-region l-region--top-menu">
    <nav id="block-menu-block-1" role="navigation" class="block block--menu-block block--menu-block-1">
      
  <div class="menu-block-wrapper menu-block-1 menu-name-menu-test-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1002"><a href="/">Home</a></li>
<li class="leaf menu-mlid-2493"><a href="https://healing.rcan.org/" target="_blank">Healing</a></li>
<li class="leaf menu-mlid-1682"><a href="/calendar-events">Events</a></li>
<li class="leaf menu-mlid-1003"><a href="/parishes-map">Find a Parish</a></li>
<li class="leaf menu-mlid-1004"><a href="http://catholicschoolsnj.org/" target="_blank">Find a School</a></li>
<li class="leaf menu-mlid-1005"><a href="/development-stewardship">Donate</a></li>
<li class="last leaf menu-mlid-1006"><a href="/user/login?current=node/113017">Login</a></li>
</ul></div>
</nav>
  </div>
			</div>



	<div class="l-main l-constrained">
		<div class="l-middle_menu">


			<div id="middle_menu">

				<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-1070 menuparent  menu-path-front first odd "><a href="/">About Us</a><ul><li class="menu-1654 menu-path-rcanorg-offices-and-ministries-archbishops-office-tobin-biography first odd "><a href="http://www.rcan.org/offices-and-ministries/archbishops-office/tobin-biography">The Cardinal and Auxiliary Bishops</a></li>
<li class="menu-2174 menu-path-rcanorg-offices-and-ministries-history-archives-mission-statement  even "><a href="http://rcan.org/offices-and-ministries/history-archives/mission-statement">Mission Statement </a></li>
<li class="menu-2430 menu-path-node-2861  odd "><a href="/financial-information">Financial Information</a></li>
<li class="menu-1655 menu-path-node-470  even "><a href="/offices-and-ministries/hr/employment-opportunities">Employment Opportunities</a></li>
<li class="menu-1656 menu-path-node-420  odd "><a href="/offices-and-ministries/research-planning/population">Facts and Figures</a></li>
<li class="menu-1657 menu-path-node-487  even "><a href="/offices-and-ministries/history-archives/mission-statement">History and Archives</a></li>
<li class="menu-1229 menu-path-node-209  odd "><a href="/content/contact-us">Contact Us</a></li>
<li class="menu-1228 menu-path-cathedralbasilicaorg-  even last"><a href="http://www.cathedralbasilica.org/" title="Cathedral Basilica" target="_blank">Cathedral Basilica</a></li>
</ul></li>
<li class="menu-1071 menu-path-node-5  even "><a href="/offices-and-ministries">Offices &amp; Ministries</a></li>
<li class="menu-1072 menuparent  menu-path-front  odd "><a href="/">Worship &amp; Parish Life</a><ul><li class="menu-1659 menu-path-parishes-map first odd "><a href="/parishes-map">Parishes</a></li>
<li class="menu-1661 menu-path-node-396  even "><a href="/offices-and-ministries/new-energies-project">New Energies Parish Transition Project</a></li>
<li class="menu-1662 menu-path-node-2781  odd "><a href="/vocations-diocesan-priesthood" target="_blank">Vocations for Diocesan Priesthood</a></li>
<li class="menu-1664 menu-path-node-21  even "><a href="/offices-and-ministries/divine-worship">Worship Office</a></li>
<li class="menu-1665 menu-path-node-499  odd "><a href="/offices-and-ministries/history-archives/sacramental-records">Sacramental Records Requesting</a></li>
<li class="menu-2522 menu-path-slibraryshuedu-archives-genealogy-resources  even "><a href="https://library.shu.edu/archives/genealogy-resources" target="_blank">Seton Hall University Genealogy Resources</a></li>
<li class="menu-2273 menu-path-rcanorg-offices-and-ministries-pastoral-familiar-hispana-eventos-recursos  odd "><a href="http://www.rcan.org/offices-and-ministries/pastoral-familiar-hispana/eventos-recursos">Pastoral Familiar Hispana</a></li>
<li class="menu-1666 menuparent  menu-path-node-320  even "><a href="/offices-and-ministries/family-life/mission-staff">Family Life</a><ul><li class="menu-2309 menu-path-node-320 first odd "><a href="/offices-and-ministries/family-life/mission-staff">Mission and Staff</a></li>
<li class="menu-2310 menu-path-node-642  even "><a href="/offices-and-ministries/family-life/calendar-of-events">Upcoming Events</a></li>
<li class="menu-2313 menuparent  menu-path-node-321  odd "><a href="/offices-and-ministries/family-life/marriage-preparation">Marriage Preparation</a><ul><li class="menu-2333 menu-path-node-2821 first odd last"><a href="/gods-plan-joy-filled-marriage">God&#039;s Plan for a Joy Filled Marriage Schedule</a></li>
</ul></li>
<li class="menu-2316 menu-path-node-2797  even "><a href="/marriage-enrichment">Marriage Enrichment</a></li>
<li class="menu-2323 menu-path-node-322  odd "><a href="/offices-and-ministries/family-life/loss-transition">Loss and Transition</a></li>
<li class="menu-2322 menu-path-node-329  even "><a href="/offices-and-ministries/family-life/annulment-information">Annulment Information</a></li>
<li class="menu-2317 menu-path-node-328  odd "><a href="/offices-and-ministries/family-life/nj-bishops-speak-out-definition-marriage">Church Teaching on the Definition of Marriage</a></li>
<li class="menu-2311 menu-path-faithdigitalorg-newark-marriage-prep-and-family-life-programs-2017-2018  even "><a href="http://faithdigital.org/Newark/Marriage-Prep-and-Family-Life-Programs-2017-2018">Marriage Preparation and Family Life Programs Booklet</a></li>
<li class="menu-2327 menu-path-node-2762  odd last"><a href="/resources-additional-information">Resources &amp; Additional Information</a></li>
</ul></li>
<li class="menu-1667 menu-path-node-432  odd "><a href="/offices-and-ministries/respect-life">Respect Life</a></li>
<li class="menu-1668 menu-path-node-555  even "><a href="/archdiocesan-reconnect-outreach">Archdiocesan Reconnect Outreach</a></li>
<li class="menu-1669 menu-path-masstimesorg  odd last"><a href="http://www.masstimes.org" target="_blank">Mass Times</a></li>
</ul></li>
<li class="menu-1073 menuparent  menu-path-front  even "><a href="/">Educating in Faith</a><ul><li class="menu-1205 menu-path-catholicschoolsnjorg first odd "><a href="http://www.catholicschoolsnj.org" title="Catholic Schools Website" target="_blank">Catholic Schools</a></li>
<li class="menu-2209 menu-path-rcanorg-office-and-ministries-catechetical-office  even "><a href="http://rcan.org/office-and-ministries/catechetical-office">Catechetical Office </a></li>
<li class="menu-1208 menu-path-node-531  odd "><a href="/office-evangelization" title="Evangelization">Evangelization Office</a></li>
<li class="menu-1209 menu-path-ccm-njcom-  even "><a href="http://www.ccm-nj.com/" title="Campus Ministry" target="_blank">Campus Ministry</a></li>
<li class="menu-1212 menu-path-sficnjorg  odd last"><a href="http://www.sficnj.org" title="Scholarship Fund for Inner City Children" target="_blank">Scholarship Fund for Inner City Children</a></li>
</ul></li>
<li class="menu-1075 menuparent  menu-path-front  odd "><a href="/">Outreach &amp; Giving</a><ul><li class="menu-1211 menu-path-node-92 first odd "><a href="/sharing" title="Archbishop’s Annual Appeal" target="_self">Sharing God’s Blessings Annual Appeal</a></li>
<li class="menu-2152 menu-path-rcanorg-wearelivingstones  even "><a href="http://rcan.org/wearelivingstones">We are Living Stones Capital Campaign</a></li>
<li class="menu-1658 menu-path-node-282  odd "><a href="/development-stewardship">Office of Development and Stewardship</a></li>
<li class="menu-2484 menu-path-node-3012  even last"><a href="/mission-turks-and-caicos-islands">Mission in the Turks and Caicos Islands</a></li>
</ul></li>
<li class="menu-1076 menuparent  menu-path-front  even last"><a href="/">Sharing The Faith</a><ul><li class="menu-1224 menu-path-node-237 first odd "><a href="/communications-public-relations" title="Communications and Public Relations">Communications and Public Relations</a></li>
<li class="menu-1225 menu-path-node-258  even "><a href="/communications-public-relations/press-releases-statements" title="Press Releases">Press Releases</a></li>
<li class="menu-1230 menu-path-node-2234  odd "><a href="/njcatholic">New Jersey Catholic</a></li>
<li class="menu-1227 menu-path-node-208  even "><a href="/the-catholic-advocate">The Catholic Advocate</a></li>
<li class="menu-2158 menu-path-relevantradiocom  odd last"><a href="http://www.relevantradio.com" target="_blank">Relevant Radio </a></li>
</ul></li>
</ul>

			</div>

		</div>

		<div class="l-content" role="main">
			<div class="l-content_left" role="main">
													<h1 class="title" id="page-title">2019</h1>
								  <div class="l-region l-region--content-left">
    <article about="/chinese-catholic-apostolate-statements-cardinal-tobin-2019" typeof="sioc:Item foaf:Document" role="article" class="node node--chinese-catholic-apostolate node--promoted node--full node--chinese-catholic-apostolate--full">
      <header>
                  <span property="dc:title" content="2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    </header>
  
  
  <div class="node__content">
      </div>

    </article>
  </div>
			</div>

			<div class="l-content_right" role="main">
				  <div class="l-region l-region--content-right">
    <nav id="block-menu-block-7" role="navigation" class="block block--menu-block menu_div block--menu-block-7">
        <h2 class="block__title">Chinese Catholic Apostolate</h2>
    
  <div class="menu-block-wrapper menu-block-7 menu-name-menu-chinese-catholic-apostolate parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-2437"><a href="/chinese-catholic-apostolate">Welcome</a></li>
<li class="leaf menu-mlid-2510"><a href="https://www.rcan.org/our-lady-quadalupe-prayer-videos">Our Lady of Quadalupe Prayer Videos</a></li>
<li class="expanded active-trail menu-mlid-2492"><a href="/chinese-catholic-apostolate-statements-cardinal-tobin" class="active-trail">Messages From Cardinal Tobin</a><ul class="menu"><li class="first last leaf active-trail active menu-mlid-2533"><a href="/chinese-catholic-apostolate-statements-cardinal-tobin-2019" class="active-trail active">2019</a></li>
</ul></li>
<li class="leaf menu-mlid-2438"><a href="/chinese-catholic-apostolate/our-mission">Our Mission Statement</a></li>
<li class="collapsed menu-mlid-2462"><a href="/chinese-catholic-apostolate/spiritual-food">Spiritual Food</a></li>
<li class="collapsed menu-mlid-2439"><a href="/chinese-catholic-apostolate/upcoming-events">Important Events</a></li>
<li class="collapsed menu-mlid-2458"><a href="/chinese-catholic-apostolate/campus-ministry">Campus Ministry</a></li>
<li class="leaf menu-mlid-2456"><a href="https://www.rcan.org/chinese-catholic-apostolate/chinese-mass-schedule">Chinese Mass Schedule</a></li>
<li class="last leaf menu-mlid-2457"><a href="https://www.rcan.org/chinese-catholic-apostolate/links">Links</a></li>
</ul></div>
</nav>
<div id="block-block-61" class="block block--block directions block--block-61">
        <h2 class="block__title">Contact Us</h2>
      <div class="block__content">
    <p><b>Sister Dong Hong Marie Zhang, CSSF</b></p>
<p style="margin: 0px 0px 10.66px;"><span style="margin: 0px;"><span style="margin: 0px; line-height: 107%; font-size: 12pt;"><a><u><font color="#0563c1" face="Calibri">Sr.DongHongMarie.Zhang@rcan.org</font></u></a></span></span></p>
<p>Office: (973) 497-4303</p>
<p>Cell: (732) 519 1372</p>
<p>Liaison to the Chinese Community</p>
<p>         <br />
	 </p>
  </div>
</div>
  </div>
			</div>
			<div class="l-content_full" role="main">
							</div>
		</div>
	
	</div>
    
  </div> <footer class="l-footer-wrapper" role="contentinfo">
	    <div class="l-region l-region--address">
    <div id="block-block-7" class="block block--block address-page block--block-7">
        <div class="block__content">
    <div class="rtecenter">
	<img alt="Archdiocese of Newark" src="/sites/default/files/images/archdiocese-of-newark-logo.png" /></div>
<div class="address-page-links">
<h2>
		<strong>Stay Connected</strong></h2>
<p><a href="/content/contact-us">Contact Us</a><br />
		<a href="/new-jersey-catholic">New Jersey Catholic</a><br />
		<a href="/the-catholic-advocate">The Catholic Advocate</a><br />
		<a href="/calendar-events">Events</a></p>
</div>
<div class="address-page-links">
<h2>
		<strong>Quick Links</strong></h2>
<p><a href="http://rcan.org/sharing">Annual Appeal</a><br />
		<a href="http://rcan.org/wearelivingstones">We Are Living Stones</a><br />
		<a href="/advocate-publishing-corporation/directory-and-almanac">Directory &amp; Almanac</a><br />
		<a href="http://usccb.org/bible/readings" target="_blank">Daily Readings</a><br />
		<a href="http://www.masstimes.org/" target="_blank">Mass Times</a><br />
		<a href="/catholic-links" target="_blank">Resources</a><br />
		<a href="/offices-and-ministries/history-archives/sacramental-records " target="_blank">Sacramental Records</a></p>
</div>
<div class="address-page-links">
<h2>
		<strong>Human Resources</strong></h2>
<p><a href="/offices-and-ministries/hr/employment-opportunities">Employment</a><br />
		<a href="/offices-and-ministries/child-youth-protection">Protecting God’s Children</a><br />
		<a href="/offices-and-ministries/child-youth-protection/report-abuse">Report Abuse</a></p>
</div>
<p> </p>
  </div>
</div>
  </div>
	    <div class="l-region l-region--footer">
    <div id="block-block-10" class="block block--block block--block-10">
        <div class="block__content">
    <div align="center">
	©2019 Archdiocese of Newark | 171 Clifton Avenue | Newark, NJ 07104 | <a href="tel:1-973-497-4000">(973) 497-4000</a>
<table border="0" cellpadding="4" cellspacing="3" width="100">
<tbody>
<tr>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
</tr>
<tr>
<td>
					<a href="https://twitter.com/nwkarchdiocese" id="twitter-o" target="_blank" title="Twitter"><span>Twitter</span></a></td>
<td>
					<a href="https://www.facebook.com/NwkArchdiocese" id="fb-o" target="_blank" title="Facebook"><span>Facebook</span></a></td>
<td>
					<a href="https://www.youtube.com/user/NwkArchdiocese" id="yt-o" target="_blank" title="YouTube"><span>YouTube</span></a></td>
<td>
					<a href="http://instagram.com/NwkArchdiocese" id="in-o" target="_blank" title="Instagram"><span>Instagram</span></a></td>
<td>
					<a href="http://www.linkedin.com/company/archdiocese-of-newark?trk=tyah&amp;trkInfo=tarId%3A1399404935775%2Ctas%3Aarchdiocese+of+newark+%2Cidx%3A2-1-2" id="li-o" target="_blank" title="LinkedI"><span>LinkedI</span></a></td>
</tr>
</tbody>
</table>
</div>
<p> </p>
  </div>
</div>
  </div>
    </footer> </div>

  </body>
</html>
