<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://www.rcan.org/sites/all/themes/isidore2/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="https://www.rcan.org/sites/all/themes/isidore2/apple-touch-icon.png" />
<meta name="description" content="The Eucharistic Revival, a period of devotion and belief in the real presence of Jesus in the Eucharist, started last Sunday and will conclude on July 2024. Cardinal Tobin encourages us to participate and encourages us to return to grace in these challenging times..." />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcan.org/latest-newsletter-cardinal-tobin-reminds-us-rediscover-grace-eucharist" />
<link rel="shortlink" href="https://www.rcan.org/node/438192" />
<meta property="og:site_name" content="Archdiocese of Newark" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcan.org/latest-newsletter-cardinal-tobin-reminds-us-rediscover-grace-eucharist" />
<meta property="og:title" content="In latest newsletter, Cardinal Tobin reminds us to rediscover the grace of the Eucharist" />
<meta property="og:description" content="The Eucharistic Revival, a period of devotion and belief in the real presence of Jesus in the Eucharist, started last Sunday and will conclude on July 2024. Cardinal Tobin encourages us to participate and encourages us to return to grace in these challenging times..." />
<meta property="og:updated_time" content="2022-06-24T10:24:00-04:00" />
<meta property="article:published_time" content="2022-06-24T09:15:05-04:00" />
<meta property="article:modified_time" content="2022-06-24T10:24:00-04:00" />
  <title>In latest newsletter, Cardinal Tobin reminds us to rediscover the grace of the Eucharist | Archdiocese of Newark</title>
  <meta name="google-site-verification" content="CM2rikfafPWMeUI8L2zEXn6YVyMAvvr8PL4TGuFxeY0" />
  <link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css__S5p80ZpASdqhsOftLH7LUApvF1pFK2rbBMYJ73RBkk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=BenchNine:300,regular,700&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Julius+Sans+One&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic&amp;subset=latin-ext" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,regular,500,600,700,800,900&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&amp;subset=latin-ext" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,regular,700&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_FGSO6yDc9YE5sjwKrfHAsCv3kpK-i9ytLo4qciEXqR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_enBAwrZ_BoEj0tnAPYnqqH3VfsUa_7fRe4FkF5fEnps.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300&amp;subset=latin" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_Eol1cBtDeLCzddMolYxBkPVUeYcY4JgDcboXzLXrdo8.css" media="all" />
<![endif]-->
  <script defer="defer" src="https://www.rcan.org/sites/default/files/google_tag/newark_new/google_tag.script.js?rb3rkr"></script>
<script defer="defer" src="https://www.rcan.org/sites/default/files/google_tag/newark/google_tag.script.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script src="https://www.rcan.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.rcan.org/misc/drupal.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/themes/omega/omega/js/no-js.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/libraries/fitvids/jquery.fitvids.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/jquery_plugin/jquery.cycle.all.min.js?v=2.88"></script>
<script src="https://www.rcan.org/sites/all/modules/views_slideshow/js/views_slideshow.js?v=1.0"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/jquery.bgiframe.js?v=2.1"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/jquery.hoverIntent.js?v=0.5"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/superfish.js?v=1.4.8"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/nice_menus.js?v=1.0"></script>
<script src="https://www.rcan.org/sites/all/modules/rollover_filter/js/rollover-filter.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/fitvids/fitvids.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/swipe_photo_gallery.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/modal.min.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/quo.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/colorbox/js/colorbox.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/colorbox/styles/default/colorbox_style.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/jcaption/jcaption.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/lightbox2/js/lightbox.js?1656208233"></script>
<script src="https://www.rcan.org/sites/all/modules/slideshow_creator/slideshow_creator.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/views_slideshow_ddblock/js/formoptions.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/libraries/flexslider/jquery.flexslider-min.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/flexslider_views_slideshow/js/flexslider_views_slideshow.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/mobile_navigation/js/mobile_menu.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/mobile_navigation/mobile_navigation.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?rb3rkr"></script>
<script src="https://www.rcan.org/sites/all/modules/contrib/google_analytics/googleanalytics.js?rb3rkr"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-41887167-3", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.rcan.org/sites/all/themes/isidore2/js/isidore2.behaviors.js?rb3rkr"></script>
<script>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</script>
 </head>
<body class="html not-front not-logged-in page-node page-node- page-node-438192 node-type-news section-latest-newsletter-cardinal-tobin-reminds-us-rediscover-grace-eucharist">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHM7GK5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T62RGD3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  

	<div class="l-page">
		<div id="l-top_logo">
			  <div class="l-region l-region--top-logo">
    <div id="block-gtranslate-gtranslate" class="block block--gtranslate block--gtranslate-gtranslate">
        <div class="block__content">
    <script type="text/javascript">
/* <![CDATA[ */
eval(unescape("eval%28function%28p%2Ca%2Cc%2Ck%2Ce%2Cr%29%7Be%3Dfunction%28c%29%7Breturn%28c%3Ca%3F%27%27%3Ae%28parseInt%28c/a%29%29%29+%28%28c%3Dc%25a%29%3E35%3FString.fromCharCode%28c+29%29%3Ac.toString%2836%29%29%7D%3Bif%28%21%27%27.replace%28/%5E/%2CString%29%29%7Bwhile%28c--%29r%5Be%28c%29%5D%3Dk%5Bc%5D%7C%7Ce%28c%29%3Bk%3D%5Bfunction%28e%29%7Breturn%20r%5Be%5D%7D%5D%3Be%3Dfunction%28%29%7Breturn%27%5C%5Cw+%27%7D%3Bc%3D1%7D%3Bwhile%28c--%29if%28k%5Bc%5D%29p%3Dp.replace%28new%20RegExp%28%27%5C%5Cb%27+e%28c%29+%27%5C%5Cb%27%2C%27g%27%29%2Ck%5Bc%5D%29%3Breturn%20p%7D%28%276%207%28a%2Cb%29%7Bn%7B4%282.9%29%7B3%20c%3D2.9%28%22o%22%29%3Bc.p%28b%2Cf%2Cf%29%3Ba.q%28c%29%7Dg%7B3%20c%3D2.r%28%29%3Ba.s%28%5C%27t%5C%27+b%2Cc%29%7D%7Du%28e%29%7B%7D%7D6%20h%28a%29%7B4%28a.8%29a%3Da.8%3B4%28a%3D%3D%5C%27%5C%27%29v%3B3%20b%3Da.w%28%5C%27%7C%5C%27%29%5B1%5D%3B3%20c%3B3%20d%3D2.x%28%5C%27y%5C%27%29%3Bz%283%20i%3D0%3Bi%3Cd.5%3Bi++%294%28d%5Bi%5D.A%3D%3D%5C%27B-C-D%5C%27%29c%3Dd%5Bi%5D%3B4%282.j%28%5C%27k%5C%27%29%3D%3DE%7C%7C2.j%28%5C%27k%5C%27%29.l.5%3D%3D0%7C%7Cc.5%3D%3D0%7C%7Cc.l.5%3D%3D0%29%7BF%286%28%29%7Bh%28a%29%7D%2CG%29%7Dg%7Bc.8%3Db%3B7%28c%2C%5C%27m%5C%27%29%3B7%28c%2C%5C%27m%5C%27%29%7D%7D%27%2C43%2C43%2C%27%7C%7Cdocument%7Cvar%7Cif%7Clength%7Cfunction%7CGTranslateFireEvent%7Cvalue%7CcreateEvent%7C%7C%7C%7C%7C%7Ctrue%7Celse%7CdoGTranslate%7C%7CgetElementById%7Cgoogle_translate_element2%7CinnerHTML%7Cchange%7Ctry%7CHTMLEvents%7CinitEvent%7CdispatchEvent%7CcreateEventObject%7CfireEvent%7Con%7Ccatch%7Creturn%7Csplit%7CgetElementsByTagName%7Cselect%7Cfor%7CclassName%7Cgoog%7Cte%7Ccombo%7Cnull%7CsetTimeout%7C500%27.split%28%27%7C%27%29%2C0%2C%7B%7D%29%29"))
/* ]]> */
</script><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}

.goog-te-banner-frame {display:none !important;}

.goog-te-menu-value:hover {text-decoration:none !important;}

body {top:0 !important;}

#google_translate_element2 {display:none!important;}
-->
</style><div id="google_translate_element2"></div>
<script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_translate_element2');}</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|en" style="font-weight:bold;background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -0px;padding-left:18px;">English</option><option value="en|tl" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -400px;padding-left:18px;">Filipino</option><option value="en|it" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -224px;padding-left:18px;">Italian</option><option value="en|ko" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -256px;padding-left:18px;">Korean</option><option value="en|pl" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -288px;padding-left:18px;">Polish</option><option value="en|pt" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -304px;padding-left:18px;">Portuguese</option><option value="en|es" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -352px;padding-left:18px;">Spanish</option><option value="en|vi" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -544px;padding-left:18px;">Vietnamese</option></select>  </div>
</div>
<div id="block-search-form" role="search" class="block block--search block--search-form">
        <div class="block__content">
    <form class="search-block-form" action="/latest-newsletter-cardinal-tobin-reminds-us-rediscover-grace-eucharist" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7b2-yGQLkWC7USzbSRPefvnqAAIsSWkIH0mBHDAf8TU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-11" class="block block--block sn-design block--block-11">
        <div class="block__content">
    <table border="0" cellpadding="4" cellspacing="3" width="100">
<tbody>
<tr>
<td>
				<a href="https://www.facebook.com/NwkArchdiocese" id="fb-en" target="_blank" title="Facebook (English)"><span>Facebook</span></a></td>
<td>
				<a href="https://www.facebook.com/HispanicApostolateNewark" id="fb-es" target="_blank" title="Facebook (Español)"><span>Facebook</span></a></td>
<td>
				<a href="https://twitter.com/nwkarchdiocese" id="twitter" target="_blank" title="Twitter"><span>Twitter</span></a></td>
<td>
				<a href="http://instagram.com/NwkArchdiocese" id="in" target="_blank" title="Instagram"><span>Instagram</span></a></td>
<td>
				<a href="https://youtube.com/user/NwkArchdiocese?sub_confirmation=1" id="yt" target="_blank" title="YouTube"><span>YouTube</span></a></td>
<td>
				<a href="https://vimeo.com/nwkarchdiocese" id="vimeo" target="_blank" title="Vimeo"><span>Vimeo</span></a></td>
</tr>
</tbody>
</table>
<p> </p>
  </div>
</div>
<div id="block-block-2" class="block block--block logo-block block--block-2">
        <div class="block__content">
    <div>
	<br />
	<a href="/node/2"><img alt="" src="/sites/default/files/images/Logo%20-%20Archdiocese%20Crest%20with%20Text%20(horizontal%2C%20final)(2).png" style="height: 100px;" /></a></div>
  </div>
</div>
  </div>
					</div>
			<div id="l-top_menu">


				  <div class="l-region l-region--top-menu">
    <nav id="block-menu-block-1" role="navigation" class="block block--menu-block block--menu-block-1">
      
  <div class="menu-block-wrapper menu-block-1 menu-name-menu-test-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1002"><a href="/">Home</a></li>
<li class="leaf menu-mlid-2773"><a href="https://www.rcan.org/synod2023" style="color:orangered">Synod</a></li>
<li class="leaf menu-mlid-2811"><a href="https://www.rcan.org/sinodo2023" style="color:orangered">Sínodo</a></li>
<li class="leaf menu-mlid-2581"><a href="/covid19">Covid-19</a></li>
<li class="leaf menu-mlid-2582"><a href="https://jerseycatholic.org/" target="_blank">News/Noticias</a></li>
<li class="leaf menu-mlid-1003"><a href="/parishes-map">Parishes</a></li>
<li class="leaf menu-mlid-1004"><a href="http://catholicschoolsnj.org/" target="_blank">Schools</a></li>
<li class="leaf menu-mlid-2710"><a href="https://www.newarkbasilica.org/" target="_blank">Cathedral Basilica</a></li>
<li class="leaf menu-mlid-2493"><a href="https://healing.rcan.org/" target="_blank">Healing</a></li>
<li class="leaf menu-mlid-1005"><a href="https://www.rcan.org/ways-to-give" target="_blank">Donate</a></li>
<li class="last leaf menu-mlid-1006"><a href="/user/login?current=node/438192">Login</a></li>
</ul></div>
</nav>
  </div>
			</div>



	<div class="l-main l-constrained">
		<div class="l-middle_menu">


			<div id="middle_menu">

				<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-1070 menuparent  menu-path-front first odd "><a href="/">About Us</a><ul><li class="menu-1654 menu-path-rcanorg-offices-and-ministries-archbishops-office-tobin-biography first odd "><a href="http://www.rcan.org/offices-and-ministries/archbishops-office/tobin-biography">The Cardinal and Auxiliary Bishops</a></li>
<li class="menu-2174 menu-path-srcanorg-mission-statement  even "><a href="https://www.rcan.org/mission-statement">Mission Statement </a></li>
<li class="menu-2430 menu-path-node-2861  odd "><a href="/financial-information">Financial Information</a></li>
<li class="menu-1655 menu-path-node-470  even "><a href="/offices-and-ministries/hr/employment-opportunities">Employment Opportunities</a></li>
<li class="menu-1656 menu-path-node-420  odd "><a href="/offices-and-ministries/research-planning/population">Facts and Figures</a></li>
<li class="menu-1657 menu-path-srcanorg-offices-and-ministries-history-archives-archdiocesan-history  even "><a href="https://www.rcan.org/offices-and-ministries/history-archives/archdiocesan-history">History and Archives</a></li>
<li class="menu-1229 menu-path-node-209  odd "><a href="/content/contact-us">Contact Us</a></li>
<li class="menu-1228 menu-path-cathedralbasilicaorg-  even last"><a href="http://www.cathedralbasilica.org/" title="Cathedral Basilica" target="_blank">Cathedral Basilica</a></li>
</ul></li>
<li class="menu-1071 menu-path-node-5  even "><a href="/offices-and-ministries">Offices &amp; Ministries</a></li>
<li class="menu-1072 menuparent  menu-path-front  odd "><a href="/">Worship &amp; Parish Life</a><ul><li class="menu-1659 menu-path-parishes-map first odd "><a href="/parishes-map">Parishes</a></li>
<li class="menu-1661 menu-path-node-396  even "><a href="/offices-and-ministries/new-energies-project">New Energies Parish Transition Project</a></li>
<li class="menu-1662 menu-path-node-2781  odd "><a href="/vocations-diocesan-priesthood" target="_blank">Vocations for Diocesan Priesthood</a></li>
<li class="menu-1663 menu-path-node-441  even "><a href="/offices-and-ministries/vocations">Vocations for Religious Life</a></li>
<li class="menu-1664 menu-path-node-21  odd "><a href="/offices-and-ministries/divine-worship">Worship Office</a></li>
<li class="menu-1665 menu-path-node-499  even "><a href="/offices-and-ministries/history-archives/sacramental-records">Sacramental Records Requesting</a></li>
<li class="menu-2522 menu-path-slibraryshuedu-archives-genealogy-resources  odd "><a href="https://library.shu.edu/archives/genealogy-resources" target="_blank">Seton Hall University Genealogy Resources</a></li>
<li class="menu-2273 menu-path-rcanorg-offices-and-ministries-pastoral-familiar-hispana-eventos-recursos  even "><a href="http://www.rcan.org/offices-and-ministries/pastoral-familiar-hispana/eventos-recursos">Pastoral Familiar Hispana</a></li>
<li class="menu-1666 menuparent  menu-path-node-320  odd "><a href="/offices-and-ministries/family-life/mission-staff">Family Life</a><ul><li class="menu-2309 menu-path-node-320 first odd "><a href="/offices-and-ministries/family-life/mission-staff">Mission and Staff</a></li>
<li class="menu-2313 menuparent  menu-path-node-321  even "><a href="/offices-and-ministries/family-life/marriage-preparation">Marriage Preparation</a><ul><li class="menu-2333 menu-path-node-2821 first odd last"><a href="/gods-plan-joy-filled-marriage">God&#039;s Plan for a Joy Filled Marriage Schedule</a></li>
</ul></li>
<li class="menu-2316 menu-path-node-2797  odd "><a href="/marriage-enrichment">Marriage Enrichment</a></li>
<li class="menu-2323 menu-path-node-322  even "><a href="/offices-and-ministries/family-life/loss-transition">Loss and Transition</a></li>
<li class="menu-2322 menu-path-node-329  odd "><a href="/offices-and-ministries/family-life/annulment-information">Annulment Information</a></li>
<li class="menu-2317 menu-path-node-328  even "><a href="/offices-and-ministries/family-life/nj-bishops-speak-out-definition-marriage">Church Teaching on the Definition of Marriage</a></li>
<li class="menu-2311 menu-path-faithdigitalorg-newark-marriage-prep-and-family-life-programs-2017-2018  odd "><a href="http://faithdigital.org/Newark/Marriage-Prep-and-Family-Life-Programs-2017-2018">Marriage Preparation and Family Life Programs Booklet</a></li>
<li class="menu-2327 menu-path-node-2762  even last"><a href="/resources-additional-information">Resources &amp; Additional Information</a></li>
</ul></li>
<li class="menu-1667 menu-path-node-432  even "><a href="/offices-and-ministries/respect-life">Respect Life</a></li>
<li class="menu-1668 menu-path-node-555  odd last"><a href="/archdiocesan-reconnect-outreach">Archdiocesan Reconnect Outreach</a></li>
</ul></li>
<li class="menu-1073 menuparent  menu-path-front  even "><a href="/">Educating in Faith</a><ul><li class="menu-1205 menu-path-catholicschoolsnjorg first odd "><a href="http://www.catholicschoolsnj.org" title="Catholic Schools Website" target="_blank">Catholic Schools</a></li>
<li class="menu-2209 menu-path-srcanfaithformationorg-  even "><a href="https://rcanfaithformation.org/">Catechetical Office </a></li>
<li class="menu-1208 menu-path-node-531  odd "><a href="/office-evangelization" title="Evangelization">Evangelization Office</a></li>
<li class="menu-1209 menu-path-ccm-njcom-  even "><a href="http://www.ccm-nj.com/" title="Campus Ministry" target="_blank">Campus Ministry</a></li>
<li class="menu-1212 menu-path-sficnjorg  odd last"><a href="http://www.sficnj.org" title="Scholarship Fund for Inner City Children" target="_blank">Scholarship Fund for Inner City Children</a></li>
</ul></li>
<li class="menu-1075 menuparent  menu-path-front  odd "><a href="/">Outreach &amp; Giving</a><ul><li class="menu-1658 menu-path-node-282 first odd "><a href="/our-office">Office of Development and Stewardship</a></li>
<li class="menu-2562 menu-path-node-141814  even "><a href="/appeal">Annual Appeal</a></li>
<li class="menu-2152 menu-path-rcanorg-wearelivingstones  odd "><a href="http://rcan.org/wearelivingstones">We are Living Stones Capital Campaign</a></li>
<li class="menu-2676 menu-path-srcanorg-plannedgiving  even last"><a href="https://www.rcan.org/plannedgiving">Planned Giving</a></li>
</ul></li>
<li class="menu-1076 menuparent  menu-path-front  even last"><a href="/">Communications</a><ul><li class="menu-2848 menu-path-sjerseycatholicorg- first odd "><a href="https://jerseycatholic.org/" target="_blank">Latest News</a></li>
<li class="menu-1225 menu-path-node-258  even "><a href="/communications-public-relations/press-releases-statements" title="Press Releases">Press Releases/Announcements</a></li>
<li class="menu-2849 menu-path-node-84738  odd "><a href="/rejoiceinthelord">Cardinal&#039;s Newsletter</a></li>
<li class="menu-2850 menu-path-sjerseycatholicorg-events-  even "><a href="https://jerseycatholic.org/events/" target="_blank">Calendar/Events</a></li>
<li class="menu-2853 menu-path-node-316290  odd "><a href="/past-publications-archives">Publications Archives</a></li>
<li class="menu-2851 menu-path-node-254  even "><a href="/communications-public-relations/links">Social Media</a></li>
<li class="menu-1224 menu-path-node-237  odd "><a href="/communications-public-relations" title="Communications and Public Relations">Office of Communications</a></li>
<li class="menu-2852 menu-path-snjcatholicorg-  even last"><a href="https://njcatholic.org/" target="_blank">NJ Catholic Conference</a></li>
</ul></li>
</ul>

			</div>

		</div>

		<div class="l-content" role="main">
			<div class="l-content_left" role="main">
													<h1 class="title" id="page-title">In latest newsletter, Cardinal Tobin reminds us to rediscover the grace of the Eucharist </h1>
								  <div class="l-region l-region--content-left">
    <article about="/latest-newsletter-cardinal-tobin-reminds-us-rediscover-grace-eucharist" typeof="sioc:Item foaf:Document" role="article" class="node node--news node--promoted node--full node--news--full">
      <header>
                  <span property="dc:title" content="In latest newsletter, Cardinal Tobin reminds us to rediscover the grace of the Eucharist " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    </header>
  
  
  <div class="node__content">
    <div class="field field--name-field-news-date field--type-text field--label-hidden"><div class="field__items"><div class="field__item even">June 24, 2022</div></div></div><div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even" property="content:encoded"><p><em><a href="#SpanishVersion" style="text-align: center;">(Haga clic aquí para ir al texto en español a continuación.) (Click here to go to Spanish text below.)</a></em></p>
<p><img alt="" src="/sites/default/files/images/RTL%20-English%20masthead.jpg" style="width: 400px; height: 114px;" /></p>
<p align="right">June 24, 2022<br />
	Vol. 3. No. 21</p>
<div>
	Dear Sisters and Brothers in Christ,</div>
<div>
	 </div>
<div>
	The bishops of the United States have called for “a three-year, grassroots revival of devotion and belief in the real presence of Jesus in the Eucharist.” This revival began last Sunday on the Solemnity of the Most Holy Body and Blood of Christ (Corpus Christi) and it will conclude in July of 2024 when the first National Eucharistic Congress in nearly 50 years will be held in Indianapolis.
<p>	The Mission of this Eucharistic Revival is to “renew the Church by enkindling a living relationship with the Lord Jesus Christ in the Holy Eucharist,” and the Vision we have is of a “movement of Catholics across the United States, healed, converted, formed, and unified by an encounter with Jesus in the Eucharist—and sent out in mission for the life of the world.”</p></div>
<div>
	There are five Strategic Pillars supporting this movement over a three-year period. These are:</div>
<p></p>
<div>
	•<span style="white-space:pre"> </span>Foster encounters with Jesus through kerygmatic proclamation and experiences of Eucharistic devotion.</div>
<div>
	•<span style="white-space:pre"> </span>Contemplate and proclaim the doctrine of the Real Presence of Jesus in the Eucharist through the Truth of our teaching, Beauty of our worship, and Goodness of our accompaniment of persons in poverty and those who are vulnerable.</div>
<div>
	•<span style="white-space:pre"> </span>Empower grassroots creativity by partnering with movements, apostolates, parishes, and educational institutions.</div>
<div>
	•<span style="white-space:pre"> </span>Reach the smallest unit: parish small groups and families.</div>
<div>
	•<span style="white-space:pre"> </span>Embrace and learn from the various rich intercultural Eucharistic traditions.
<p>	Last year, when I wrote <em>Returning to Grace: A Pastoral Letter on the Eucharist</em> addressed to all clergy, consecrated religious, and lay faithful in the Archdiocese of Newark, I urged that we all rediscover the great blessings of the Holy Eucharist.</p>
<p>	My reflections in <em>Returning to Grace</em> included some personal stories, some thoughts shared with us by Pope Francis during this time of pandemic, some ideas about the third commandment—to keep the Lord’s Day holy, and, most importantly, some reflections on the wonderful mystery of Christ’s gracious gift of His Body and Blood freely given to us in the Holy Eucharist.</p>
<p>	In <em>Returning to Grace</em>, I wrote:</p>
<p>	<em>Ever since it became clear that the COVID-19 pandemic posed a grave threat to the lives and well-being of millions of people throughout the world, I have asked Mary, Mother of the Church, to intercede on behalf of all who are suffering as well as all who respond to the needs of others. I now ask our Blessed Mother to help us return to the Grace and Beauty of the Sunday Eucharist and the reverent reception of Holy Communion by inspiring all of us, clergy, consecrated women and men, and lay faithful, with an ardent love for her Son Jesus, and a deep trust in the Holy Spirit’s skill to guide us safely home.</em></p>
<p>	As Pope Francis has reminded us, no one will emerge unchanged from the health crises, economic hardships and social unrest caused by the COVID-19 pandemic. Things will be different. The challenge is: will they be better or worse? We hope and pray that God’s people will emerge from these crises—and from the madness of war—renewed in the Spirit with an even greater love for Jesus’ astonishing gift of Himself to us in the Eucharist.</p>
<p>	May our Redeemer bless all members of our archdiocesan family, as we participate in this National Eucharistic Revival,  continue our synodal journey, and return to the grace of the Eucharist in these challenging times.</p>
<p>	Sincerely yours in Christ the Redeemer,<br />
	Cardinal Joseph W. Tobin, C.Ss.R.<br />
	Archbishop of Newark</p></div>
<div>
	<a href="https://www.rcan.org/sites/default/files/files/Returning to Grace -EN.pdf" target="_blank"><img src="/sites/default/files/images/Cover%20image%20English_Page_01(1).jpg" style="height: 375px; width: 250px; float: left; margin: 5px;" /></a></div>
<div>
<h3>
		Cardinal Tobin invites faithful to 'return to grace' through the Eucharist</h3>
<div>
		 </div>
<div>
		Catholic News Service, March 5, 2021
<p>		Cardinal Joseph W. Tobin has invited the faithful of the Archdiocese of Newark to reflect on how the pandemic-induced "Great Eucharistic Fast" has affected their faith life and called on them to spiritually prepare for the eventual return of in-person worship when it can be done safely.</p></div>
<p>	Writing in "Returning to Grace: A Pastoral Letter on the Eucharist," Cardinal Tobin said the inability to receive the body and blood of Christ in holy Communion has left a vacuum in people's lives.</p>
<p>	He expressed hope that people would gratefully return to regular Mass attendance in due time.</p>
<p>	"Is it possible that Catholics who have been denied access to this great sacrament -- including those who have 'walked away from it' over many years -- may realize what they are missing and return to experience the loving presence of Christ in this mystery of grace?" he wrote.</p>
<p>	The title of the pastoral letter reflects the vital need for Catholics to invite others to "return to full, conscious and active participation in the eucharistic liturgy" and to do so by emphasizing "the graciousness of this great gift and its incomparable beauty," the letter said.</p>
<p>	"I have given this pastoral letter the title 'Returning to Grace' because I firmly believe this is what all of us are called to do after and in response to the Great Eucharistic Fast imposed on us by COVID-19," Cardinal Tobin wrote.</p>
<p>	By receiving the Eucharist, he explained, the faithful are "called to recognize ourselves as true members of the same body and blood of Christ who are intimately united with him and with each other through the miracle" of the mystery of the real presence of Jesus.</p>
<p>	"Each time we receive the holy Eucharist, we accept the Lord's great commission to proclaim his Gospel and to minister to his people in every nation to the ends of the earth," Cardinal Tobin said.</p>
<p>	Despite the live-streaming of Masses, the "forced separation" from normal church life since last March "remains a great tragedy," the cardinal said.</p>
<p>	He compared the inability to receive holy Communion to being unable to visit his mother who now lives in southwestern Ontario, near his hometown of Detroit. When he finally was able to visit and share a cup of tea with her last summer, he said, "I experienced true joy."</p>
<p>	"Millions of Catholics across the world have had a similar experience with their love for Jesus. ... What we receive when we receive holy Communion is the same 'body of Christ' that St. Paul tells us we are," the cardinal said.</p>
<p>	"When we say 'Amen,' we are committing to truly reflect the presence of our Lord in our daily lives and to share him with everyone we encounter. In other words, when we receive the Eucharist, we receive Christ and agree to be Christ with and for others," the pastoral letter said.</p>
<p>	Cardinal Tobin said people have asked him when he would restore the obligation to attend Sunday Mass. They have wondered, he explained, if "many Catholics have grown accustomed to staying at home and watching Mass online or not participating at all."</p>
<p>	Acknowledging that Mass attendance has been declining for years, Cardinal Tobin questioned in his pastoral letter whether the pandemic has accelerated the trend or if people have grown in appreciation for the Eucharist because they have been denied access to it for so long.</p>
<p>	"Has absence made our hearts grow fonder?" he asked.</p>
<p>	Cardinal Tobin encouraged people that as the pandemic wanes to "invite our sisters and brothers to return to full, conscious and active participation in the eucharistic liturgy" by emphasizing "the graciousness of this great gift and its incomparable beauty."</p>
<p>	The document also pointed to the words of Pope Francis, who has "spoken out urging us not to be afraid, to remain spiritually close to God and one another, to call on Mary, Mother of the Church, St. Joseph during this Holy Year of St. Joseph, and all the saints, and to remember those who are most in need, especially the poor, vulnerable and displaced members of the human family."</p>
<p>	"Pope Francis has also warned us that the sin of indifference can be a far more deadly virus than COVID-19," the cardinal wrote.</p>
<p>	He suggested that "returning to grace means handling ourselves over to the Spirit of God, who makes Christ present to us, and who transforms those of us who receive him in the holy Eucharist into the body of Christ."</p>
<p>	Cardinal Tobin also encouraged the faithful to return to the practice of making Sundays the "Lord's Holy Day" by making time for family, rest and prayer.</p>
<p>	"If we trust in the presence and power of the Holy Spirit, the continual reopening of our parishes, schools and archdiocesan ministries will truly be a return to grace" for the faithful, he said. "As Pope Francis reminds us, we are now in a crisis and no one will emerge from this pandemic unchanged. Things will be different.</p>
<p>	"The challenge is: Will they be better or worse? We hope and pray that God's people will emerge from this crisis renewed in the Spirit with an even greater love for Jesus' astonishing gift of himself to us in the Eucharist."</p>
<p>	Cardinal Tobin's full pastoral letter in English and Spanish can be found online at <a href="https://www.rcan.org/cardinal-joseph-tobin-pastoral-letter" target="_blank">https://www.rcan.org/cardinal-joseph-tobin-pastoral-letter</a>.</p></div>
<h3>
	A Message from Pope Francis: Words of Challenge and Hope</h3>
<p><img alt="" src="/sites/default/files/images/Pope%20Francis%20writing.png" style="width: 350px; height: 233px; float: left; margin: 5px;" /></p>
<p><em>A selection from the Holy Father’s homily on the Solemnity of the Most Holy Body and Blood of Christ (Corpus Christi), June 23, 2019</em></p>
<p>In the world, we are always trying to increase our profits, to raise our income.  But why?  Is it to give, or to have?  To share or to accumulate?  The “economy” of the Gospel multiplies through sharing, nourishes through distributing.  It does not sate the greed of a few, but gives life to the world (cf. Jn 6:33).  The verb Jesus uses is not to have but to give.</p>
<p>	He tells his disciples straight out: “You give them something to eat” (Lk 9:13).  We can imagine the thoughts that went through their minds:  “We don’t have enough bread for ourselves, and now we are supposed to think about others?  Why do we have to give them something to eat, if they came to hear our Teacher?  If they didn’t bring their own food, let them go back home, it’s their problem; or else give us some money to buy food”.  This way of thinking is not wrong, but it isn’t the way Jesus thinks.  He will have none of it: “You give them something to eat”.</p>
<p>	Whatever we have can bear fruit if we give it away – that is what Jesus wants to tell us – and it does not matter whether it is great or small. The Lord does great things with our littleness, as he did with the five loaves.  He does not work spectacular miracles or wave a magic wand; he works with simple things.  God’s omnipotence is lowly, made up of love alone.  And love can accomplish great things with little.  The Eucharist teaches us this: for there we find God himself contained in a piece of bread.  Simple, essential, bread broken and shared, the Eucharist we receive allows us to see things as God does.  It inspires us to give ourselves to others.  It is the antidote to the mindset that says: “Sorry, that is not my problem”, or: “I have no time, I can’t help you, it’s none of my business”.  Or that looks the other way…</p>
<p>	In our city that hungers for love and care, that suffers from decay and neglect, that contains so many elderly people living alone, families in difficulty, young people struggling to earn their bread and to realize their dreams, the Lord says to each one of you: “You yourself give them something to eat”.  You may answer: “But I have so little; I am not up to such things”.  That is not true; your “little” has great value in the eyes of Jesus, provided that you don’t keep it to yourself, but put it in play.  Put yourself in play!  You are not alone, for you have the Eucharist, bread for the journey, the bread of Jesus.  Tonight too, we will be nourished by his body given up for us.  If we receive it into our hearts, this bread will release in us the power of love.  We will feel blessed and loved, and we will want to bless and love in turn, beginning here, in our city, in the streets where we will process this evening.  The Lord comes to our streets in order to speak a blessing for us and to give us courage.  And he asks that we too be blessing and gift for others.</p>
<h3>
	My Prayer for You </h3>
<div>
<p><img alt="" src="/sites/default/files/images/Cardinal%20Tobin%20praying.jpg" style="width: 250px; height: 285px; margin: 5px; float: right;" /></p>
<div>
		O God, who in this wonderful Sacrament of the Holy Eucharist </div>
<div>
		have left us a memorial of your Passion,</div>
<div>
		grant us, we pray,</div>
<div>
		so to revere the sacred mysteries of your Body and Blood that we may always experience in ourselves</div>
<div>
		the fruits of your redemption.</div>
<div>
		Who live and reign with God the Father in the unity of the Holy Spirit,</div>
<div>
		God, for ever and ever. Amen.</div>
<div>
		 </div>
<div>
<div>
			Cardinal Joseph W. Tobin, C.Ss.R.</div>
<div>
			Archbishop of Newark</div>
<div>
			 </div>
</div>
<hr />
<p><a name="SpanishVersion" id="SpanishVersion"></a></p>
<p><img alt="" src="/sites/default/files/images/RTL%20-%20Spanish%20masthead(1).jpg" style="width: 400px; height: 114px;" /></p>
<p class="rteright">Junio 24, 2022<br />
		Vol. 3. No. 21</p>
<div>
		Queridos Hermanos y Hermanas en Cristo,</div>
<div>
		 </div>
<div>
		Los obispos de los Estados Unidos han pedido “un renacimiento de tres años de la devoción y la fe en la presencia real de Jesús en la Eucaristía”. Este renacimiento comenzó el domingo pasado en la Solemnidad del Santísimo Cuerpo y Sangre de Cristo (Corpus Christi) y concluirá en julio del 2024 cuando se celebre en Indianápolis el primer Congreso Eucarístico Nacional en casi 50 años.
<p>		La Misión de este Renacimiento Eucarístico es “renovar la Iglesia encendiendo una relación viva con el Señor Jesucristo en la Sagrada Eucaristía”, y la Visión que tenemos es de un “movimiento de católicos a través de los Estados Unidos, sanados, convertidos, formados y unificados por un encuentro con Jesús en la Eucaristía—y enviados en misión por la vida del mundo”.</p>
<p>		Hay cinco pilares estratégicos que apoyan este movimiento durante un período de tres años. Estos son:</p>
<div>
			•<span style="white-space:pre"> </span>Fomentar encuentros con Jesús a través de la proclamación kerigmática y experiencias de devoción eucarística.</div>
<div>
			•<span style="white-space:pre"> </span>Contemplar y proclamar la doctrina de la Presencia Real de Jesús en la Eucaristía a través de la Verdad de nuestra enseñanza, la Belleza de nuestro culto y la Bondad de nuestro acompañamiento a las personas en situación de pobreza y a las vulnerables.</div>
<div>
			•<span style="white-space:pre"> </span>Potenciar la creatividad de base asociándose con movimientos, apostolados, parroquias e instituciones educativas.</div>
<div>
			•<span style="white-space:pre"> </span>Llegar a la unidad más pequeña: pequeños grupos parroquiales y familias.</div>
<div>
			•<span style="white-space:pre"> </span>Abrazar y aprender de las diversas y ricas tradiciones eucarísticas interculturales.</div>
<div>
			 </div>
</div>
<div>
		El año pasado, cuando escribí <em>Regresar a la Gracia: Una Carta Pastoral</em> sobre la Eucaristía dirigida a todo el clero, religiosos consagrados y fieles laicos en la Arquidiócesis de Newark, insté a que todos redescubriéramos las grandes bendiciones de la Sagrada Eucaristía.
<p>		Mis reflexiones en <em>Regresar a la Gracia</em> incluyeron algunas historias personales, algunos pensamientos compartidos con nosotros por el Papa Francisco durante este tiempo de pandemia, algunas ideas sobre el tercer mandamiento—santificar el Día del Señor y, lo más importante, algunas reflexiones sobre el maravilloso misterio del don misericordioso de Cristo de Su Cuerpo y Sangre generosamente entregado a nosotros en la Sagrada Eucaristía.</p>
<p>		En <em>Regresar a la Gracia</em>, escribí:</p>
<p>		<em>Desde que quedó claro que la pandemia de COVID-19 representaba una grave amenaza para la vida y el bienestar de millones de personas en todo el mundo, he pedido a María, Madre de la Iglesia, que interceda a favor de todos los que sufren, así como de todos los que responden a las necesidades de los demás. Ahora pido a nuestra Santísima Madre que nos ayude a regresar a la Gracia y a la Belleza de la Eucaristía dominical y a la recepción reverente de la Sagrada Comunión inspirando a todos nosotros, al clero, a las mujeres y hombres consagrados, y a los fieles laicos, con un amor ardiente por su Hijo Jesús, y una profunda confianza en la capacidad del Espíritu Santo para guiarnos a casa con seguridad.</em></p>
<p>		Como nos ha recordado el Papa Francisco, nadie saldrá sin cambios de las crisis sanitarias, las dificultades económicas y el malestar social causados por la pandemia de COVID-19. Las cosas serán diferentes. El desafío es: ¿serán mejores o peores? Esperamos y oramos para que el pueblo de Dios salga de estas crisis—y de la locura de la guerra—renovado en el Espíritu con un amor aún mayor por el asombroso don de Jesús mismo para nosotros en la Eucaristía.</p>
<p>		Que nuestro Redentor bendiga a todos los miembros de nuestra familia arquidiocesana, mientras participamos en este Renacimiento Eucarístico Nacional, continuamos nuestro camino sinodal y regresamos a la gracia de la Eucaristía en estos tiempos difíciles.</p>
<p>		Sinceramente suyo en Cristo Redentor,</p>
<p>		Cardenal Joseph W. Tobin, C.Ss.R.<br />
		Arzobispo de Newark</p></div>
<div>
<p><a href="https://www.rcan.org/sites/default/files/files/Returning to Grace -SP(1).pdf" target="_blank"><img src="/sites/default/files/images/Cover%20image%20Spanish_Page_01(1).jpg" style="width: 400px; margin: 5px; float: left; height: 600px;" /></a></p>
<h3>
			 </h3>
<h3>
			El cardenal Tobin invita a los fieles a 'regresar a la gracia' a través de la Eucaristía</h3>
<p>		Servicio Católico de Noticias, Marzo 5, 2021</p></div>
<div>
<div>
			El Cardenal Joseph W. Tobin ha invitado a los fieles de la Arquidiócesis de Newark a reflexionar sobre cómo el “Gran Ayuno Eucarístico” inducido por la pandemia ha afectado su vida de fe y los ha llamado a prepararse espiritualmente para el eventual regreso de la adoración en persona cuando se pueda hacer de manera segura.
<p>			Escribiendo en “Regresar a la Gracia: Una Carta Pastoral sobre la Eucaristía”, el Cardenal Tobin dijo que la incapacidad de recibir el cuerpo y la sangre de Cristo en la Sagrada Comunión ha dejado un vacío en la vida de las personas.</p>
<p>			Expresó la esperanza de que la gente regrese con gratitud a la asistencia regular a Misa a su debido tiempo.</p>
<p>			“¿Es posible que los católicos a quienes se les ha negado el acceso a este gran sacramento --incluidos aquellos que se han 'alejado de él' durante muchos años -- puedan darse cuenta de lo que se están perdiendo y volver a experimentar la presencia amorosa de Cristo en este misterio de gracia?”, escribió.</p>
<p>			El título de la carta pastoral refleja la necesidad vital de los católicos de invitar a otros a “regresar a la participación plena, consciente y activa en la liturgia eucarística” y de hacerlo enfatizando “la gracia de este gran don y su incomparable belleza”, dice la carta.</p>
<p>			“Le he dado a esta carta pastoral el título 'Regresar a la Gracia' porque creo firmemente que esto es lo que todos nosotros estamos llamados a hacer después y en respuesta al Gran Ayuno Eucarístico que nos impuso el COVID-19", escribió el cardenal Tobin.</p>
<p>			Al recibir la Eucaristía, explicó, los fieles están “llamados a reconocerse como verdaderos miembros del mismo cuerpo y sangre de Cristo que están íntimamente unidos con él y entre sí a través del milagro” del misterio de la presencia real de Jesús.</p>
<p>			“Cada vez que recibimos la sagrada Eucaristía, aceptamos la gran comisión del Señor de proclamar su Evangelio y cuidar de su pueblo en cada nación hasta los confines de la tierra”, dijo el cardenal Tobin.</p>
<p>			A pesar de la transmisión en vivo de las misas, la “separación forzada” de la vida normal de la iglesia desde marzo pasado “sigue siendo una gran tragedia”, dijo el cardenal.</p>
<p>			Comparó la incapacidad de recibir la Sagrada Comunión con no poder visitar a su madre, que ahora vive en el suroeste de Ontario, cerca de su ciudad natal de Detroit. Cuando finalmente pudo visitarla y compartir una taza de té con ella el verano pasado, dijo: “Experimenté una verdadera alegría”.</p>
<p>			“Millones de católicos en todo el mundo han tenido una experiencia similar con su amor por Jesús. ... Lo que recibimos cuando recibimos la Sagrada Comunión es el mismo 'cuerpo de Cristo' que San Pablo nos dice que somos”, dijo el cardenal.</p>
<p>			“Cuando decimos 'Amén', nos comprometemos a reflejar verdaderamente la presencia de nuestro Señor en nuestra vida diaria y a compartirlo con todos los que encontramos. En otras palabras, cuando recibimos la Eucaristía, recibimos a Cristo y aceptamos ser Cristo con y para los demás”, dice la carta pastoral.</p>
<p>			El cardenal Tobin dijo que la gente le ha preguntado cuándo restauraría la obligación de asistir a la misa dominical. Se han preguntado, explicó, si “muchos católicos se han acostumbrado a quedarse en casa y ver misa en línea o no participar en absoluto”.</p></div>
<div>
			Reconociendo que la asistencia a misa ha estado disminuyendo durante años, el cardenal Tobin cuestionó en su carta pastoral si la pandemia ha acelerado la tendencia o si las personas han crecido en aprecio por la Eucaristía porque se le ha negado el acceso a ella durante tanto tiempo.
<p>			“¿La ausencia ha hecho que nuestros corazones se vuelvan más amorosos?”, preguntó.</p>
<p>			El cardenal Tobin animó a las personas a que a medida que la pandemia se desvanece "inviten a nuestras hermanas y hermanos a regresar a la participación plena, consciente y activa en la liturgia eucarística” enfatizando “la gracia de este gran don y su incomparable belleza”.</p>
<p>			El documento también señaló las palabras del Papa Francisco, quien se ha “pronunciado instándonos a no tener miedo, a permanecer espiritualmente cerca de Dios y de los demás, a recurrir a María, Madre de la Iglesia, a San José durante este Año Santo de San José, y a todos los santos, y a recordar a los más necesitados, especialmente los miembros pobres, vulnerables y desplazados de la familia humana”.</p>
<p>			“El Papa Francisco también nos ha advertido que el pecado de la indiferencia puede ser un virus mucho más mortal que el COVID-19”, escribió el cardenal.</p>
<p>			Sugirió que “regresar a la gracia significa entregarnos al Espíritu de Dios, que hace a Cristo presente entre nosotros, y que nos transforma a aquellos de nosotros que lo recibimos en la santa Eucaristía, en el cuerpo de Cristo”.</p>
<p>			El cardenal Tobin también alentó a los fieles a volver a la práctica de hacer de los domingos el “Día Santo del Señor” haciendo tiempo para la familia, el descanso y la oración.</p>
<p>			“Si confiamos en la presencia y el poder del Espíritu Santo, la reapertura continua de nuestras parroquias, escuelas y ministerios arquidiocesanos será realmente un regreso a la gracia” para los fieles, dijo. “Como nos recuerda el Papa Francisco, ahora estamos en una crisis y nadie saldrá de esta pandemia sin cambios. Las cosas serán diferentes”.</p>
<p>			"The challenge is: Will they be better or worse? We hope and pray that God's people will emerge from this crisis renewed in the Spirit with an even greater love for Jesus' astonishing gift of himself to us in the Eucharist."     “El desafío es: ¿Serán mejores o peores? Esperamos y oramos para que el pueblo de Dios salga de esta crisis renovado en el Espíritu con un amor aún mayor por el asombroso don de Jesús mismo para nosotros en la Eucaristía”.</p>
<p>			<em>La carta pastoral completa del Cardenal Tobin puede encontrarse en línea en Inglés y Español en <a href="https://www.rcan.org/cardinal-joseph-tobin-pastoral-letter">https://www.rcan.org/cardinal-joseph-tobin-pastoral-letter</a>.</em></p></div>
</div>
<h3>
		Un Mensaje del Papa Francisco: Palabras de Desafío y Esperanza </h3>
<p><img alt="" src="/sites/default/files/images/Pope%20Francis%20writing.png" style="width: 332px; height: 221px; float: left; margin: 5px;" /></p>
<div>
		<em>Una selección de la homilía del Santo Padre en la Solemnidad del Santísimo Cuerpo y Sangre de Cristo (Corpus Christi), Junio 23, 2019</em></div>
<div>
		 </div>
<div>
		En el mundo siempre se busca aumentar las ganancias, incrementar nuestros ingresos. Pero, ¿por qué? ¿Es para dar o para tener? ¿Para compartir o para acumular? La “economía” del Evangelio multiplica compartiendo, nutre distribuyendo, no satisface la voracidad de unos pocos, sino que da vida al mundo (cf. Jn 6,33). El verbo de Jesús no es tener, sino dar.
<p>		Él les dice a sus discípulos directamente: “Denles ustedes de comer” (Lc 9,13). Podemos imaginar los pensamientos que vinieron a la mente de los discípulos: “No tenemos suficiente pan para nosotros, ¿y ahora debemos pensar en los demás? ¿Por qué deberíamos darles nosotros de comer, si a lo que han venido es a escuchar a nuestro Maestro? Si no han traído comida, que vuelvan a casa, es su problema, o que nos den dinero y compraremos comida”. Esa forma de pensar no es equivocada, pero no es la forma de pensar de Jesús, que no lo ve de esa manera: “Denles ustedes de comer”.</p>
<p>		Lo que tenemos puede dar fruto si lo ofrecemos – esto es lo que Jesús quiere decirnos – y no importa si es poco o mucho. El Señor hace cosas grandes con nuestra pequeñez, como hizo con los cinco panes. No realiza milagros espectaculares o tiene una varita mágica, sino que actúa con gestos simples. La omnipotencia de Dios es humilde, hecha sólo de amor. Y el amor hace obras grandes con lo pequeño. La Eucaristía nos los enseña: allí está Dios encerrado en un pedacito de pan. Sencillo y esencial, pan partido y compartido, la Eucaristía que recibimos nos permite ver las cosas como Dios las ve. Nos inspira a entregarnos a los demás. Es el antídoto contra la mentalidad que dice: “lo siento, ese no es mi problema”, o: “no tengo tiempo, no puedo ayudar, no es asunto mío”. Contra el mirar hacia otro lado…</p>
<p>		En nuestra ciudad, hambrienta de amor y atención, que sufre la degradación y el abandono, que tiene tantas personas ancianas viviendo solas, familias en dificultad, jóvenes luchando para ganarse el pan y realizar sus sueños, el Señor le dice a cada uno de ustedes: “Tú mismo, dales algo de comer”. Y tú pudieras responder: “Tengo tan poco, no soy capaz para esas cosas”. Eso no es verdad, lo “poco” que tienes es mucho a los ojos de Jesús si no lo guardas para ti mismo, y lo arriesgas. ¡Arriésgate tú mismo! No estás solo, tienes la Eucaristía, pan para el camino, el pan de Jesús. Esta noche también nos nutriremos de su Cuerpo entregado por nosotros. Si lo recibimos con el corazón, este pan liberará en nosotros el poder del amor. Nos sentiremos bendecidos y amados, y querremos bendecir y amar a cambio, comenzando aquí, en nuestra ciudad, en las calles que recorreremos esta noche. El Señor viene a nuestras calles para dar bendiciones por nosotros y para darnos valor. También nos pide que seamos una bendición y un don para los demás.</p></div>
<h3>
		Mi Oración para Ustedes </h3>
<div>
		 </div>
<div>
<p><img alt="" src="/sites/default/files/images/Cardinal%20Tobin%20praying.jpg" style="width: 250px; height: 285px; margin: 5px; float: right;" /></p>
<div>
			Oh Dios, que en este admirable Sacramento de la Santa Eucaristía</div>
<div>
			nos dejaste el memorial de tu Pasión,</div>
<div>
			te pedimos nos concedas</div>
<div>
			venerar de tal modo los sagrados misterios de tu Cuerpo y de tu Sangre, para que experimentemos constantemente</div>
<div>
			el fruto de tu redención</div>
<div>
			Tú, que vives y reinas Dios Padre en la unidad del Espíritu Santo,</div>
<div>
			por los siglos de los siglos. Amén.</div>
<div>
<div>
				 </div>
<div>
				Cardenal Joseph W. Tobin, C.Ss.R.<br />
				Arzobispo de Newark</div>
</div>
<p> </p>
</div>
</div>
<p> </p>
</div></div></div>  </div>

    </article>
  </div>
			</div>

			<div class="l-content_right" role="main">
				  <div class="l-region l-region--content-right">
    <div id="block-views-news-block-5" class="block block--views block--views-news-block-5">
        <h2 class="block__title">Press Releases</h2>
      <div class="block__content">
    <div class="view view-news view-id-news view-display-id-block_5 view-dom-id-b61291870e2b54341a3b5a6f32154786">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">June 24, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/statement-cardinal-joseph-tobin-united-states-supreme-court-ruling-dobbs-v-jackson-matter">Statement of Cardinal Joseph Tobin on the United States Supreme Court ruling on Dobbs v. Jackson Matter</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">June 13, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archdiocese-newark-announces-two-new-appointments-office-catholic-schools">Archdiocese of Newark announces two new appointments in Office of Catholic Schools</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">June 10, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/cardinal-tobin-recovering-kindness-serious-responsibility">Cardinal Tobin: Recovering kindness is a serious responsibility</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">June 9, 2022 </div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/usccb-president-statement-20-years-passage-charter-protection-children-and-young-people">USCCB President statement on 20 years since passage of Charter for the Protection of Children and Young People</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">June 6, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/cardinal-tobin-appoints-new-episcopal-vicar-education-archdiocese-newark">Cardinal Tobin Appoints New Episcopal Vicar of Education for the Archdiocese of Newark</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">May 27, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/cardinal-tobins-latest-newsletter-we-are-challenged-be-spirit-filled-evangelizers">Cardinal Tobin&#039;s latest newsletter: We are challenged to be spirit-filled evangelizers</a></span>  </div>  </div>
    </div>
  
      <ul class="pager"><li class="pager-previous">&nbsp;</li>
<li class="pager-current">1 of 84</li>
<li class="pager-next"><a title="Go to next page" href="/latest-newsletter-cardinal-tobin-reminds-us-rediscover-grace-eucharist?page=1">next ›</a></li>
</ul>  
  
  
  
  
</div>  </div>
</div>
  </div>
			</div>
			<div class="l-content_full" role="main">
							</div>

			<div class="l-content_bottom" role="main">
							</div>
		</div>

	</div>

  </div> <footer class="l-footer-wrapper" role="contentinfo">
	    <div class="l-region l-region--address">
    <div id="block-block-7" class="block block--block address-page block--block-7">
        <div class="block__content">
    <div class="rtecenter">
	<img alt="Archdiocese of Newark" src="/sites/default/files/images/archdiocese-of-newark-logo.png" /></div>
<div class="address-page-links">
<h2>
		<strong>Stay Connected</strong></h2>
<div>
		 </div>
<div>
		<a href="/content/contact-us">Contact Us</a></div>
<div>
		<a href="http://www.jerseycatholic.org" target="_blank">Latest News JerseyCatholic.org</a></div>
<div>
		<a href="https://www.rcan.org/communications-public-relations/press-releases-statements">Press Releases/Announcements</a></div>
<div>
		<a href="https://njcatholic.org/" target="_blank">NJ Catholic Conference</a></div>
<div>
		<a href="https://www.usccb.org/" target="_blank">USCCB</a></div>
<div>
		<a href="https://www.vaticannews.va/en.html" target="_blank">Vatican News</a></div>
</div>
<div class="address-page-links">
<h2>
		<strong>Quick Links</strong></h2>
<div>
		 </div>
<div>
		<a href="http://usccb.org/bible/readings" target="_blank">Daily Readings /English</a> <a href="https://bible.usccb.org/es/bible/lecturas/031720.cfm" target="_blank">/Spanish </a></div>
<div>
		<a href="http://www.masstimes.org/" target="_blank">Mass Times</a><br />
		<a href="https://greatcatholicmusic.com" target="_blank">Music</a></div>
<div>
		<a href="/catholic-links" target="_blank">Resources &amp; Links</a></div>
<div>
		<a href="https://www.rcan.org/offices-and-ministries/history-archives/sacramental-records">Sacramental Records</a></div>
<div>
		<a href="https://www.rcan.org/letter-suitability-requests">Letter of Suitability Requests</a></div>
</div>
<div class="address-page-links">
<h2>
		<strong>Human Resources</strong></h2>
<div>
		 </div>
<div>
		<a href="/offices-and-ministries/hr/employment-opportunities">Employment</a></div>
</div>
<p> </p>
<div class="address-page-links">
<h2>
		<strong>Safe Environment</strong></h2>
<div>
		 </div>
<div>
		<a href="https://www.rcan.org/offices-and-ministries/child-youth-protection">Protection of the Faithful</a></div>
<div>
		<a href="https://www.rcan.org/offices-and-ministries/child-youth-protection/report-abuse">Report Abuse</a></div>
</div>
<p> </p>
  </div>
</div>
  </div>
	    <div class="l-region l-region--footer">
    <div id="block-block-10" class="block block--block block--block-10">
        <div class="block__content">
    <div align="center">
	©2020 Archdiocese of Newark | 171 Clifton Avenue | Newark, NJ 07104 | <a href="tel:1-973-497-4000">(973) 497-4000</a>
<table border="0" cellpadding="4" cellspacing="3" width="100">
<tbody>
<tr>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
</tr>
<tr>
<td>
					<a href="https://www.facebook.com/NwkArchdiocese" id="fb-o-en" target="_blank" title="Facebook"><span>Facebook</span></a></td>
<td>
					<a href="https://www.facebook.com/HispanicApostolateNewark" id="fb-o-es" target="_blank" title="Facebook"><span>Facebook</span></a></td>
<td>
					<a href="https://twitter.com/nwkarchdiocese" id="twitter-o" target="_blank" title="Twitter"><span>Twitter</span></a></td>
<td>
					<a href="http://instagram.com/NwkArchdiocese" id="in-o" target="_blank" title="Instagram"><span>Instagram</span></a></td>
<td>
					<a href="https://youtube.com/user/NwkArchdiocese?sub_confirmation=1" id="yt-o" target="_blank" title="YouTube"><span>YouTube</span></a></td>
<td>
					<a href="https://vimeo.com/nwkarchdiocese" id="vimeo-o" target="_blank" title="Vimeo"><span>Vimeo</span></a></td>
</tr>
</tbody>
</table>
</div>
<p> </p>
  </div>
</div>
  </div>
    </footer> </div>

    <!-- Begin Constant Contact Inline Form Code -->
  <div class="ctct-inline-form" data-form-id="1e996f1e-5eab-4c57-86a1-e1fd44e7e61b" id="block-webform" style="display: none;"></div>
  <!-- End Constant Contact Inline Form Code -->
  <!-- Begin Constant Contact Active Forms -->
  <script> var _ctct_m = "76754407f5c9d8472fcf300f111403dd"; </script>
  <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
  <!-- End Constant Contact Active Forms -->
</body>
</html>
