<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://www.rcan.org/sites/all/themes/isidore2/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="https://www.rcan.org/sites/all/themes/isidore2/apple-touch-icon.png" />
<meta name="description" content="Five relics and a life-sized statue of St. Pio, the first priest in the Catholic Church’s history to bear the stigmata wounds of Christ’s crucifixion, will be on public display at Newark’s Cathedral Basilica of the Sacred Heart this September as part of the Saint Pio Foundation’s ongoing “I Embrace You” Tour of the U.S..." />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcan.org/relics-life-sized-statue-st-pio-be-displayed-newark-cathedral-september-12-and-13" />
<link rel="shortlink" href="https://www.rcan.org/node/456102" />
<meta property="og:site_name" content="Archdiocese of Newark" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcan.org/relics-life-sized-statue-st-pio-be-displayed-newark-cathedral-september-12-and-13" />
<meta property="og:title" content="Relics, life-sized statue of St. Pio to be displayed in Newark Cathedral on September 12 and 13" />
<meta property="og:description" content="Five relics and a life-sized statue of St. Pio, the first priest in the Catholic Church’s history to bear the stigmata wounds of Christ’s crucifixion, will be on public display at Newark’s Cathedral Basilica of the Sacred Heart this September as part of the Saint Pio Foundation’s ongoing “I Embrace You” Tour of the U.S..." />
<meta property="og:updated_time" content="2022-09-02T12:52:45-04:00" />
<meta property="article:published_time" content="2022-08-16T13:28:46-04:00" />
<meta property="article:modified_time" content="2022-09-02T12:52:45-04:00" />
  <title>Relics, life-sized statue of St. Pio to be displayed in Newark Cathedral on September 12 and 13 | Archdiocese of Newark</title>
  <meta name="google-site-verification" content="CM2rikfafPWMeUI8L2zEXn6YVyMAvvr8PL4TGuFxeY0" />
  <link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css__S5p80ZpASdqhsOftLH7LUApvF1pFK2rbBMYJ73RBkk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=BenchNine:300,regular,700&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Julius+Sans+One&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:regular,italic,700,700italic&amp;subset=latin-ext" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,regular,500,600,700,800,900&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic&amp;subset=latin-ext" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,regular,700&amp;subset=latin-ext,latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_FGSO6yDc9YE5sjwKrfHAsCv3kpK-i9ytLo4qciEXqR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_enBAwrZ_BoEj0tnAPYnqqH3VfsUa_7fRe4FkF5fEnps.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300&amp;subset=latin" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.rcan.org/sites/default/files/css/css_Eol1cBtDeLCzddMolYxBkPVUeYcY4JgDcboXzLXrdo8.css" media="all" />
<![endif]-->
  <script defer="defer" src="https://www.rcan.org/sites/default/files/google_tag/faith/google_tag.script.js?re7bfr"></script>
<script defer="defer" src="https://www.rcan.org/sites/default/files/google_tag/newark_new/google_tag.script.js?re7bfr"></script>
<script defer="defer" src="https://www.rcan.org/sites/default/files/google_tag/newark/google_tag.script.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script src="https://www.rcan.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.rcan.org/misc/drupal.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/themes/omega/omega/js/no-js.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/libraries/fitvids/jquery.fitvids.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/jquery_plugin/jquery.cycle.all.min.js?v=2.88"></script>
<script src="https://www.rcan.org/sites/all/modules/views_slideshow/js/views_slideshow.js?v=1.0"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/jquery.bgiframe.js?v=2.1"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/jquery.hoverIntent.js?v=0.5"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/superfish.js?v=1.4.8"></script>
<script src="https://www.rcan.org/sites/all/modules/nice_menus/js/nice_menus.js?v=1.0"></script>
<script src="https://www.rcan.org/sites/all/modules/rollover_filter/js/rollover-filter.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/fitvids/fitvids.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/swipe_photo_gallery.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/modal.min.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/swipe_photo_gallery/js/quo.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/libraries/colorbox/jquery.colorbox-min.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/colorbox/js/colorbox.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/colorbox/styles/default/colorbox_style.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/jcaption/jcaption.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/lightbox2/js/lightbox.js?1662380384"></script>
<script src="https://www.rcan.org/sites/all/modules/slideshow_creator/slideshow_creator.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/views_slideshow_ddblock/js/formoptions.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/libraries/flexslider/jquery.flexslider-min.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/flexslider_views_slideshow/js/flexslider_views_slideshow.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/mobile_navigation/js/mobile_menu.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/mobile_navigation/mobile_navigation.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?re7bfr"></script>
<script src="https://www.rcan.org/sites/all/modules/contrib/google_analytics/googleanalytics.js?re7bfr"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-41887167-3", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.rcan.org/sites/all/themes/isidore2/js/isidore2.behaviors.js?re7bfr"></script>
<script>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</script>
 </head>
<body class="html not-front not-logged-in page-node page-node- page-node-456102 node-type-news section-relics-life-sized-statue-st-pio-be-displayed-newark-cathedral-september-12-and-13">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MMN8KDM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHM7GK5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T62RGD3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  

	<div class="l-page">
		<div id="l-top_logo">
			  <div class="l-region l-region--top-logo">
    <div id="block-gtranslate-gtranslate" class="block block--gtranslate block--gtranslate-gtranslate">
        <div class="block__content">
    <script type="text/javascript">
/* <![CDATA[ */
eval(unescape("eval%28function%28p%2Ca%2Cc%2Ck%2Ce%2Cr%29%7Be%3Dfunction%28c%29%7Breturn%28c%3Ca%3F%27%27%3Ae%28parseInt%28c/a%29%29%29+%28%28c%3Dc%25a%29%3E35%3FString.fromCharCode%28c+29%29%3Ac.toString%2836%29%29%7D%3Bif%28%21%27%27.replace%28/%5E/%2CString%29%29%7Bwhile%28c--%29r%5Be%28c%29%5D%3Dk%5Bc%5D%7C%7Ce%28c%29%3Bk%3D%5Bfunction%28e%29%7Breturn%20r%5Be%5D%7D%5D%3Be%3Dfunction%28%29%7Breturn%27%5C%5Cw+%27%7D%3Bc%3D1%7D%3Bwhile%28c--%29if%28k%5Bc%5D%29p%3Dp.replace%28new%20RegExp%28%27%5C%5Cb%27+e%28c%29+%27%5C%5Cb%27%2C%27g%27%29%2Ck%5Bc%5D%29%3Breturn%20p%7D%28%276%207%28a%2Cb%29%7Bn%7B4%282.9%29%7B3%20c%3D2.9%28%22o%22%29%3Bc.p%28b%2Cf%2Cf%29%3Ba.q%28c%29%7Dg%7B3%20c%3D2.r%28%29%3Ba.s%28%5C%27t%5C%27+b%2Cc%29%7D%7Du%28e%29%7B%7D%7D6%20h%28a%29%7B4%28a.8%29a%3Da.8%3B4%28a%3D%3D%5C%27%5C%27%29v%3B3%20b%3Da.w%28%5C%27%7C%5C%27%29%5B1%5D%3B3%20c%3B3%20d%3D2.x%28%5C%27y%5C%27%29%3Bz%283%20i%3D0%3Bi%3Cd.5%3Bi++%294%28d%5Bi%5D.A%3D%3D%5C%27B-C-D%5C%27%29c%3Dd%5Bi%5D%3B4%282.j%28%5C%27k%5C%27%29%3D%3DE%7C%7C2.j%28%5C%27k%5C%27%29.l.5%3D%3D0%7C%7Cc.5%3D%3D0%7C%7Cc.l.5%3D%3D0%29%7BF%286%28%29%7Bh%28a%29%7D%2CG%29%7Dg%7Bc.8%3Db%3B7%28c%2C%5C%27m%5C%27%29%3B7%28c%2C%5C%27m%5C%27%29%7D%7D%27%2C43%2C43%2C%27%7C%7Cdocument%7Cvar%7Cif%7Clength%7Cfunction%7CGTranslateFireEvent%7Cvalue%7CcreateEvent%7C%7C%7C%7C%7C%7Ctrue%7Celse%7CdoGTranslate%7C%7CgetElementById%7Cgoogle_translate_element2%7CinnerHTML%7Cchange%7Ctry%7CHTMLEvents%7CinitEvent%7CdispatchEvent%7CcreateEventObject%7CfireEvent%7Con%7Ccatch%7Creturn%7Csplit%7CgetElementsByTagName%7Cselect%7Cfor%7CclassName%7Cgoog%7Cte%7Ccombo%7Cnull%7CsetTimeout%7C500%27.split%28%27%7C%27%29%2C0%2C%7B%7D%29%29"))
/* ]]> */
</script><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}

.goog-te-banner-frame {display:none !important;}

.goog-te-menu-value:hover {text-decoration:none !important;}

body {top:0 !important;}

#google_translate_element2 {display:none!important;}
-->
</style><div id="google_translate_element2"></div>
<script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_translate_element2');}</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|en" style="font-weight:bold;background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -0px;padding-left:18px;">English</option><option value="en|tl" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -400px;padding-left:18px;">Filipino</option><option value="en|it" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -224px;padding-left:18px;">Italian</option><option value="en|ko" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -256px;padding-left:18px;">Korean</option><option value="en|pl" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -288px;padding-left:18px;">Polish</option><option value="en|pt" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -304px;padding-left:18px;">Portuguese</option><option value="en|es" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -352px;padding-left:18px;">Spanish</option><option value="en|vi" style="background:url('/sites/all/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -544px;padding-left:18px;">Vietnamese</option></select>  </div>
</div>
<div id="block-search-form" role="search" class="block block--search block--search-form">
        <div class="block__content">
    <form class="search-block-form" action="/relics-life-sized-statue-st-pio-be-displayed-newark-cathedral-september-12-and-13" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BJK990rq4KLVmRExjEiTu1j0kO-OdGXt6HL03wHlLUw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-11" class="block block--block sn-design block--block-11">
        <div class="block__content">
    <table border="0" cellpadding="4" cellspacing="3" width="100">
<tbody>
<tr>
<td>
				<a href="https://www.facebook.com/NwkArchdiocese" id="fb-en" target="_blank" title="Facebook (English)"><span>Facebook</span></a></td>
<td>
				<a href="https://www.facebook.com/HispanicApostolateNewark" id="fb-es" target="_blank" title="Facebook (Español)"><span>Facebook</span></a></td>
<td>
				<a href="https://twitter.com/nwkarchdiocese" id="twitter" target="_blank" title="Twitter"><span>Twitter</span></a></td>
<td>
				<a href="http://instagram.com/NwkArchdiocese" id="in" target="_blank" title="Instagram"><span>Instagram</span></a></td>
<td>
				<a href="https://youtube.com/user/NwkArchdiocese?sub_confirmation=1" id="yt" target="_blank" title="YouTube"><span>YouTube</span></a></td>
<td>
				<a href="https://vimeo.com/nwkarchdiocese" id="vimeo" target="_blank" title="Vimeo"><span>Vimeo</span></a></td>
</tr>
</tbody>
</table>
<p> </p>
  </div>
</div>
<div id="block-block-2" class="block block--block logo-block block--block-2">
        <div class="block__content">
    <div>
	<br />
	<a href="/node/2"><img alt="" src="/sites/default/files/images/Logo%20-%20Archdiocese%20Crest%20with%20Text%20(horizontal%2C%20final)(2).png" style="height: 100px;" /></a></div>
  </div>
</div>
  </div>
					</div>
			<div id="l-top_menu">


				  <div class="l-region l-region--top-menu">
    <nav id="block-menu-block-1" role="navigation" class="block block--menu-block block--menu-block-1">
      
  <div class="menu-block-wrapper menu-block-1 menu-name-menu-test-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1002"><a href="/">Home</a></li>
<li class="leaf menu-mlid-2773"><a href="https://www.rcan.org/synod2023" style="color:orangered">Synod</a></li>
<li class="leaf menu-mlid-2811"><a href="https://www.rcan.org/sinodo2023" style="color:orangered">Sínodo</a></li>
<li class="leaf menu-mlid-2581"><a href="/covid19">Covid-19</a></li>
<li class="leaf menu-mlid-2582"><a href="https://jerseycatholic.org/" target="_blank">News/Noticias</a></li>
<li class="leaf menu-mlid-1003"><a href="/parishes-map">Parishes</a></li>
<li class="leaf menu-mlid-1004"><a href="http://catholicschoolsnj.org/" target="_blank">Schools</a></li>
<li class="leaf menu-mlid-2710"><a href="https://www.newarkbasilica.org/" target="_blank">Cathedral Basilica</a></li>
<li class="leaf menu-mlid-2493"><a href="https://healing.rcan.org/" target="_blank">Healing</a></li>
<li class="leaf menu-mlid-1005"><a href="https://www.rcan.org/ways-to-give" target="_blank">Donate</a></li>
<li class="last leaf menu-mlid-1006"><a href="/user/login?current=node/456102">Login</a></li>
</ul></div>
</nav>
  </div>
			</div>



	<div class="l-main l-constrained">
		<div class="l-middle_menu">


			<div id="middle_menu">

				<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-1070 menuparent  menu-path-nolink first odd "><a href="#" class="nolink">About Us</a><ul><li class="menu-1654 menu-path-rcanorg-offices-and-ministries-archbishops-office-tobin-biography first odd "><a href="http://www.rcan.org/offices-and-ministries/archbishops-office/tobin-biography">The Cardinal and Auxiliary Bishops</a></li>
<li class="menu-2174 menu-path-srcanorg-mission-statement  even "><a href="https://www.rcan.org/mission-statement">Mission Statement </a></li>
<li class="menu-2430 menu-path-node-2861  odd "><a href="/financial-information">Financial Information</a></li>
<li class="menu-1655 menu-path-node-470  even "><a href="/offices-and-ministries/hr/employment-opportunities">Employment Opportunities</a></li>
<li class="menu-1656 menu-path-node-420  odd "><a href="/offices-and-ministries/research-planning/population">Facts and Figures</a></li>
<li class="menu-1657 menu-path-srcanorg-offices-and-ministries-history-archives-archdiocesan-history  even "><a href="https://www.rcan.org/offices-and-ministries/history-archives/archdiocesan-history">History and Archives</a></li>
<li class="menu-1229 menu-path-node-209  odd "><a href="/content/contact-us">Contact Us</a></li>
<li class="menu-1228 menu-path-cathedralbasilicaorg-  even last"><a href="http://www.cathedralbasilica.org/" title="Cathedral Basilica" target="_blank">Cathedral Basilica</a></li>
</ul></li>
<li class="menu-1071 menu-path-node-5  even "><a href="/offices-and-ministries">Offices &amp; Ministries</a></li>
<li class="menu-1072 menuparent  menu-path-nolink  odd "><a href="#" class="nolink">Worship &amp; Parish Life</a><ul><li class="menu-1659 menu-path-parishes-map first odd "><a href="/parishes-map">Parishes</a></li>
<li class="menu-1662 menu-path-node-2781  even "><a href="/vocations-diocesan-priesthood" target="_blank">Vocations for Diocesan Priesthood</a></li>
<li class="menu-1663 menu-path-node-441  odd "><a href="/offices-and-ministries/vocations">Vocations for Religious Life</a></li>
<li class="menu-1664 menu-path-node-21  even "><a href="/offices-and-ministries/divine-worship">Worship Office</a></li>
<li class="menu-1665 menu-path-node-499  odd "><a href="/offices-and-ministries/history-archives/sacramental-records">Sacramental Records Requesting</a></li>
<li class="menu-2522 menu-path-slibraryshuedu-archives-genealogy-resources  even "><a href="https://library.shu.edu/archives/genealogy-resources" target="_blank">Seton Hall University Genealogy Resources</a></li>
<li class="menu-2273 menu-path-rcanorg-offices-and-ministries-pastoral-familiar-hispana-eventos-recursos  odd "><a href="http://www.rcan.org/offices-and-ministries/pastoral-familiar-hispana/eventos-recursos">Pastoral Familiar Hispana</a></li>
<li class="menu-1666 menuparent  menu-path-node-320  even "><a href="/offices-and-ministries/family-life/mission-staff">Family Life</a><ul><li class="menu-2309 menu-path-node-320 first odd "><a href="/offices-and-ministries/family-life/mission-staff">Mission and Staff</a></li>
<li class="menu-2313 menuparent  menu-path-node-321  even "><a href="/offices-and-ministries/family-life/marriage-preparation">Marriage Preparation</a><ul><li class="menu-2333 menu-path-node-2821 first odd last"><a href="/gods-plan-joy-filled-marriage">God&#039;s Plan for a Joy Filled Marriage Schedule</a></li>
</ul></li>
<li class="menu-2316 menu-path-node-2797  odd "><a href="/marriage-enrichment">Marriage Enrichment</a></li>
<li class="menu-2323 menu-path-node-322  even "><a href="/offices-and-ministries/family-life/loss-transition">Loss and Transition</a></li>
<li class="menu-2322 menu-path-node-329  odd "><a href="/offices-and-ministries/family-life/annulment-information">Annulment Information</a></li>
<li class="menu-2317 menu-path-node-328  even "><a href="/offices-and-ministries/family-life/nj-bishops-speak-out-definition-marriage">Church Teaching on the Definition of Marriage</a></li>
<li class="menu-2311 menu-path-faithdigitalorg-newark-marriage-prep-and-family-life-programs-2017-2018  odd "><a href="http://faithdigital.org/Newark/Marriage-Prep-and-Family-Life-Programs-2017-2018">Marriage Preparation and Family Life Programs Booklet</a></li>
<li class="menu-2327 menu-path-node-2762  even last"><a href="/resources-additional-information">Resources &amp; Additional Information</a></li>
</ul></li>
<li class="menu-1667 menu-path-node-432  odd "><a href="/offices-and-ministries/respect-life">Respect Life</a></li>
<li class="menu-1668 menu-path-node-555  even last"><a href="/archdiocesan-reconnect-outreach">Archdiocesan Reconnect Outreach</a></li>
</ul></li>
<li class="menu-1073 menuparent  menu-path-nolink  even "><a href="#" class="nolink">Educating in Faith</a><ul><li class="menu-1205 menu-path-catholicschoolsnjorg first odd "><a href="http://www.catholicschoolsnj.org" title="Catholic Schools Website" target="_blank">Catholic Schools</a></li>
<li class="menu-2209 menu-path-srcanfaithformationorg-  even "><a href="https://rcanfaithformation.org/">Catechetical Office </a></li>
<li class="menu-1208 menu-path-node-531  odd "><a href="/office-evangelization" title="Evangelization">Evangelization Office</a></li>
<li class="menu-1209 menu-path-ccm-njcom-  even "><a href="http://www.ccm-nj.com/" title="Campus Ministry" target="_blank">Campus Ministry</a></li>
<li class="menu-1212 menu-path-sficnjorg  odd last"><a href="http://www.sficnj.org" title="Scholarship Fund for Inner City Children" target="_blank">Scholarship Fund for Inner City Children</a></li>
</ul></li>
<li class="menu-1075 menuparent  menu-path-nolink  odd "><a href="#" class="nolink">Outreach &amp; Giving</a><ul><li class="menu-1658 menu-path-node-282 first odd "><a href="/our-office">Office of Development and Stewardship</a></li>
<li class="menu-2562 menu-path-node-141814  even "><a href="/appeal">Annual Appeal</a></li>
<li class="menu-2152 menu-path-rcanorg-wearelivingstones  odd "><a href="http://rcan.org/wearelivingstones">We are Living Stones Capital Campaign</a></li>
<li class="menu-2676 menu-path-srcanorg-plannedgiving  even last"><a href="https://www.rcan.org/plannedgiving">Planned Giving</a></li>
</ul></li>
<li class="menu-1076 menuparent  menu-path-nolink  even last"><a href="#" class="nolink">Communications</a><ul><li class="menu-2848 menu-path-sjerseycatholicorg- first odd "><a href="https://jerseycatholic.org/" target="_blank">Latest News</a></li>
<li class="menu-1225 menu-path-node-258  even "><a href="/communications-public-relations/press-releases-statements" title="Press Releases">Press Releases/Announcements</a></li>
<li class="menu-2849 menu-path-node-84738  odd "><a href="/rejoiceinthelord">Cardinal&#039;s Newsletter</a></li>
<li class="menu-2850 menu-path-sjerseycatholicorg-events-  even "><a href="https://jerseycatholic.org/events/" target="_blank">Calendar/Events</a></li>
<li class="menu-2853 menu-path-node-316290  odd "><a href="/past-publications-archives">Publications Archives</a></li>
<li class="menu-2851 menu-path-node-254  even "><a href="/communications-public-relations/links">Social Media</a></li>
<li class="menu-1224 menu-path-node-237  odd "><a href="/communications-public-relations" title="Communications and Public Relations">Office of Communications</a></li>
<li class="menu-2852 menu-path-snjcatholicorg-  even last"><a href="https://njcatholic.org/" target="_blank">NJ Catholic Conference</a></li>
</ul></li>
</ul>

			</div>

		</div>

		<div class="l-content" role="main">
			<div class="l-content_left" role="main">
													<h1 class="title" id="page-title">Relics, life-sized statue of St. Pio to be displayed in Newark Cathedral on September 12 and 13</h1>
								  <div class="l-region l-region--content-left">
    <article about="/relics-life-sized-statue-st-pio-be-displayed-newark-cathedral-september-12-and-13" typeof="sioc:Item foaf:Document" role="article" class="node node--news node--promoted node--full node--news--full">
      <header>
                  <span property="dc:title" content="Relics, life-sized statue of St. Pio to be displayed in Newark Cathedral on September 12 and 13" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    </header>
  
  
  <div class="node__content">
    <div class="field field--name-field-news-date field--type-text field--label-hidden"><div class="field__items"><div class="field__item even">August 16, 2022</div></div></div><div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even" property="content:encoded"><div class="rtecenter">
	<img alt="" src="/sites/default/files/images/Padre%20Pio%20Relics.jpg" style="width: 600px; height: 295px;" /></div>
<div class="rtecenter">
	<em>Five relics of St. Pio will be on public display at the Cathedral Basilica of the Sacred Heart in Newark on September 12 and September 13. (Photo courtesy of the Saint Pio Foundation)</em></div>
<div class="rtecenter">
	 </div>
<div>
	Five relics and a life-sized statue of St. Pio, the first priest in the Catholic Church’s history to bear the stigmata wounds of Christ’s crucifixion, will be on public display at Newark’s Cathedral Basilica of the Sacred Heart this September as part of the Saint Pio Foundation’s ongoing “I Embrace You” Tour of the U.S.</div>
<div>
	 </div>
<div>
	All are invited to pray before the relics — which include crusts of St. Pio’s wounds, gauze stained with his blood, locks of his hair, a piece of his mantle, and a handkerchief drenched in his sweat — on Monday, September 12, between 12 p.m. and 6:30 p.m. and on Tuesday, September 13, between 8:30 a.m. and 6:30 p.m. In addition to venerating the relics, visitors will get the chance to admire a replica of “I Embrace You,” a sculpture created by world-renowned artist Timothy Schmalz that depicts blood pouring from the crucified Jesus into St. Pio’s stigmata. Photos taken by the saint’s personal photographer also will be available to view inside the Cathedral. </div>
<div>
	 </div>
<div>
	Once the display closes on September 13, Cardinal Joseph W. Tobin, C.Ss.R., Archbishop of Newark, will celebrate a special Mass to honor St. Pio’s memory at 7 p.m. Hundreds are expected to attend.</div>
<p><figure></figure></p>
<p><img alt="" dir="ltr" src="/sites/default/files/images/Padre%20Pio%20Statue.jpg" style="width: 95px; height: 350px; float: left; margin: 10px;" />“We’re very excited to host this display,” said Father Bismarck Chau, rector of the Cathedral Basilica of the Sacred Heart. “Many people do not have the means to travel to Italy, so this is a great opportunity to be in the presence of relics that belonged to someone who was a great example of service and devotion to Jesus. He helped so many people, and he was committed to prayer in a way that’s hard for even priests to manage. So, it’s amazing that people will get the chance to pray before his relics.”</p>
<div>
		The Saint Pio Foundation’s “I Embrace You” Tour commemorates the 20th anniversary of St. Pio’s canonization by Pope St. John Paul II as well as the 135th anniversary of his birth. Launching in May and concluding in September, the tour has so far attracted thousands to displays in major cities like Washington, DC, and Louisville, KY. Its stop at the Cathedral marks the first time relics of St. Pio will be made available for veneration in the Archdiocese of Newark. </div>
<div>
		 </div>
<div>
		St. Pio, also known as “Padre Pio,” was born Francesco Forgione on May 25, 1887, in Pietrelcina, Italy. After being ordained a priest in 1910, he developed the stigmata for which he is known on September 20, 1918. But his legacy extends beyond his wounds, as the saint is revered for performing healings, exhibiting supernatural phenomena, and counseling countless Catholics on spiritual matters. The Casa Sollievo della Sofferenza (Home for the Relief of Suffering) hospital he established in San Giovanni Rotondo, Italy, in 1956 still thrives today. </div>
<div>
		 </div>
<div>
		“St. Pio is someone we can all learn from, and I encourage everyone to pray to him,” said Fr. Chau. “I once had to make a very important decision that was causing me a lot of stress, so I asked St. Pio for his intercession. As I was saying this prayer, I felt a great sense of peace from the top of my head flowing down to my feet, and I felt like a completely different person. I’ve told a lot of people to pray to him, too, and they’ve said they received blessings after they did. I hope everyone in the Archdiocese comes to pray before the relics so St. Pio can intercede in their lives.”  </div>
<div>
		 </div>
<div>
		For the Cathedral’s full schedule of events related to the relics’ veneration — which includes confessions and prayers — visit <a href="http://www.newarkbasilica.org/st-pio">www.newarkbasilica.org/st-pio</a>. And to learn more information about the Saint Pio Foundation and its “I Embrace You” Tour, visit  <a href="http://www.saintpiofoundation.org.">www.saintpiofoundation.org</a>. </div>
<div>
		 </div>
<p></p>
</div></div></div>  </div>

    </article>
  </div>
			</div>

			<div class="l-content_right" role="main">
				  <div class="l-region l-region--content-right">
    <div id="block-views-news-block-5" class="block block--views block--views-news-block-5">
        <h2 class="block__title">Press Releases</h2>
      <div class="block__content">
    <div class="view view-news view-id-news view-display-id-block_5 view-dom-id-3a97e6adc4f173108887785103337cd9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">August 27, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/our-lady-mount-carmel-montclair-continue-oratory-new-rector-full-schedule-masses">Our Lady of Mount Carmel in Montclair to continue as oratory with new rector, full schedule of Masses</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">August 26, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/latest-newsletter-cardinal-tobin-reminds-us-be-brothers-and-sisters-all">In latest newsletter, Cardinal Tobin reminds us to be brothers and sisters to all</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">August 22, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/pallottine-fathers-coming-serve-st-john-baptist-fairview">Pallottine Fathers coming to serve at St. John the Baptist in Fairview</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">August 12, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/stay-close-mary-our-mother-cardinal-tobin-states-his-latest-newsletter">Stay close to Mary, our mother: Cardinal Tobin states in his latest newsletter</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">August 3, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/advisory-regarding-social-media-accounts-impersonating-cardinal-joseph-w-tobin-cssr">Advisory regarding social media accounts impersonating Cardinal Joseph W. Tobin, C.SS.R.</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-news-date">        <div class="field-content">July 22, 2022</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/cardinal-tobin-go-whole-world-especially-periphery">Cardinal Tobin: Go into the whole world, especially the periphery</a></span>  </div>  </div>
    </div>
  
      <ul class="pager"><li class="pager-previous">&nbsp;</li>
<li class="pager-current">1 of 85</li>
<li class="pager-next"><a title="Go to next page" href="/relics-life-sized-statue-st-pio-be-displayed-newark-cathedral-september-12-and-13?page=1">next ›</a></li>
</ul>  
  
  
  
  
</div>  </div>
</div>
  </div>
			</div>
			<div class="l-content_full" role="main">
							</div>

			<div class="l-content_bottom" role="main">
							</div>
		</div>

	</div>

  </div> <footer class="l-footer-wrapper" role="contentinfo">
	    <div class="l-region l-region--address">
    <div id="block-block-7" class="block block--block address-page block--block-7">
        <div class="block__content">
    <div class="rtecenter">
	<img alt="Archdiocese of Newark" src="/sites/default/files/images/archdiocese-of-newark-logo.png" /></div>
<div class="address-page-links">
<h2>
		<strong>Stay Connected</strong></h2>
<div>
		 </div>
<div>
		<a href="/content/contact-us">Contact Us</a></div>
<div>
		<a href="http://www.jerseycatholic.org" target="_blank">Latest News JerseyCatholic.org</a></div>
<div>
		<a href="https://www.rcan.org/communications-public-relations/press-releases-statements">Press Releases/Announcements</a></div>
<div>
		<a href="https://njcatholic.org/" target="_blank">NJ Catholic Conference</a></div>
<div>
		<a href="https://www.usccb.org/" target="_blank">USCCB</a></div>
<div>
		<a href="https://www.vaticannews.va/en.html" target="_blank">Vatican News</a></div>
</div>
<div class="address-page-links">
<h2>
		<strong>Quick Links</strong></h2>
<div>
		 </div>
<div>
		<a href="http://usccb.org/bible/readings" target="_blank">Daily Readings /English</a> <a href="https://bible.usccb.org/es/bible/lecturas/031720.cfm" target="_blank">/Spanish </a></div>
<div>
		<a href="http://www.masstimes.org/" target="_blank">Mass Times</a><br />
		<a href="https://greatcatholicmusic.com" target="_blank">Music</a></div>
<div>
		<a href="/catholic-links" target="_blank">Resources &amp; Links</a></div>
<div>
		<a href="https://www.rcan.org/offices-and-ministries/history-archives/sacramental-records">Sacramental Records</a></div>
<div>
		<a href="https://www.rcan.org/letter-suitability-requests">Letter of Suitability Requests</a></div>
</div>
<div class="address-page-links">
<h2>
		<strong>Human Resources</strong></h2>
<div>
		 </div>
<div>
		<a href="/offices-and-ministries/hr/employment-opportunities">Employment</a></div>
</div>
<p> </p>
<div class="address-page-links">
<h2>
		<strong>Safe Environment</strong></h2>
<div>
		 </div>
<div>
		<a href="https://www.rcan.org/offices-and-ministries/child-youth-protection">Protection of the Faithful</a></div>
<div>
		<a href="https://www.rcan.org/offices-and-ministries/child-youth-protection/report-abuse">Report Abuse</a></div>
</div>
<p> </p>
  </div>
</div>
  </div>
	    <div class="l-region l-region--footer">
    <div id="block-block-10" class="block block--block block--block-10">
        <div class="block__content">
    <div align="center">
	©2020 Archdiocese of Newark | 171 Clifton Avenue | Newark, NJ 07104 | <a href="tel:1-973-497-4000">(973) 497-4000</a>
<table border="0" cellpadding="4" cellspacing="3" width="100">
<tbody>
<tr>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
<td>
					 </td>
</tr>
<tr>
<td>
					<a href="https://www.facebook.com/NwkArchdiocese" id="fb-o-en" target="_blank" title="Facebook"><span>Facebook</span></a></td>
<td>
					<a href="https://www.facebook.com/HispanicApostolateNewark" id="fb-o-es" target="_blank" title="Facebook"><span>Facebook</span></a></td>
<td>
					<a href="https://twitter.com/nwkarchdiocese" id="twitter-o" target="_blank" title="Twitter"><span>Twitter</span></a></td>
<td>
					<a href="http://instagram.com/NwkArchdiocese" id="in-o" target="_blank" title="Instagram"><span>Instagram</span></a></td>
<td>
					<a href="https://youtube.com/user/NwkArchdiocese?sub_confirmation=1" id="yt-o" target="_blank" title="YouTube"><span>YouTube</span></a></td>
<td>
					<a href="https://vimeo.com/nwkarchdiocese" id="vimeo-o" target="_blank" title="Vimeo"><span>Vimeo</span></a></td>
</tr>
</tbody>
</table>
</div>
<p> </p>
  </div>
</div>
  </div>
    </footer> </div>

    <!-- Begin Constant Contact Inline Form Code -->
  <div class="ctct-inline-form" data-form-id="1e996f1e-5eab-4c57-86a1-e1fd44e7e61b" id="block-webform" style="display: none;"></div>
  <!-- End Constant Contact Inline Form Code -->
  <!-- Begin Constant Contact Active Forms -->
  <script> var _ctct_m = "76754407f5c9d8472fcf300f111403dd"; </script>
  <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
  <!-- End Constant Contact Active Forms -->
</body>
</html>
